[RESOLVED] trident driver update problem
Results 1 to 4 of 4

Thread: [RESOLVED] trident driver update problem

  1. #1
    spacekase
    Guest

    trident driver update problem

    i've recently updated my trident video driver from the one at their web site and my installation has messed up my computer. i updated 'trident 9440 linear accelerated for pci v3.01.07' with 'trident 9440 linear accelerated for pci v4.02.12'. i forgot to backup my old version and setup and ran thru a messy installation. the old driver was overwritten and lost. the monitor now gives me a flashy set of static to the right of every individual box or shape on the screen that is some sort of shadowing effect. (this shadow can be seen in the w95 screen saver '3d flower box' but not in 'pipes'). very irritating. especially bad while using aol. i rebooted into safe mode and uninstalled the new driver, replacing it with the w95 disc generic 'trident tgui9440 linear addressing for pci v1.0a'. this helped but did not solve the problem. 'quake' still runs perfectly but 'riven' is useless. i'm at a loss and can use any help available. please post or email me at wskasa@aol.com.
    thanks in advance
    spacekase

  2. #2
    Registered User CompuDocs's Avatar
    Join Date
    Mar 1999
    Location
    Loves Park, Illinois USA
    Posts
    323
    I've got some older trident drivers at my shop. Email me at charlie@compudocsusa.com and I will send you what I have.

    Charlie
    "Oh Bother," said Pooh, as Windows crashed for the umpteenth time.

  3. #3
    Registered User
    Join Date
    Dec 1998
    Location
    Connecticut, USA
    Posts
    269
    with that trident driver you downloaded is also an older version, try that one, I had the same problem before...must be why they give you 2 versions in the download I guess...
    I would also reinstall directx
    Those 9440 pretty much stink anyway I think..
    get a Banshee or something would be better



    [This message has been edited by JeanneD (edited May 14, 1999).]
    "Tough Times Don't Last, Tough People Do"

  4. #4
    Registered User CompuDocs's Avatar
    Join Date
    Mar 1999
    Location
    Loves Park, Illinois USA
    Posts
    323
    I have tried to email the drivers Friday, but my mail server was down. I'll try again Monday.

    Charlie
    "Oh Bother," said Pooh, as Windows crashed for the umpteenth time.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •