Please note that this is also posted in the controllers forum. If you have any advice could you respond there, since that is where I have now had the first response. Thanks.

Hi. This is a truly weird problem.

The card:

MACH 64GX "Vesa Local Bus" card w. 2 Mb ram (soldered in)

Bios VLB MACH1164 113-27801-102

Controller Type: VLB AT188800GX Rev. 1

The system housing the card:

Asus 486SV2GX4 w. 256K L2 Cache, I486DX4 100, 48 Mb Ram.

Promise DC3040VL-2 VLB Multi IDE controller card - IRQ 14 - w. 2 HDDs - primary controller, 4 Mb cache, but disabled because of NT.

Gemlight UN-1078E ISA IDE Controller / I/O card - IDE IRQ 15 w. 1 CD Rom, secondary controller - UARTS disabled - LPT2 IRQ7 Base Line 278.

Boca I/O AT55 I/O card - UART 2 disabled - UART 1 Com 1 IRQ4 - LPT1 IRQ7 Base Line 378.

Kingston KNE20T 10BaseT NIC - IRQ3 I/O 300

SIC Resource, Super Sound Origin, 32W3D Sound Card, Opti 925/941 chipset w. Cirrus/Crystal CODEC - in DOS originally IRQ5, I/O 530, DMA 0/1 - now IRQ 10 - MPU401 IRQ 2/9 I/O 330 - IDE interface disabled - card not installed in NT.


The card passes all the diagonistics tests in the package posted by Ati, and it behaves well in most DOS 6.22 and NT applications until they access a floppy drive whereupon the screen begins a slow, almost psychadelic, process of meltdown. The screen is immediately restored by launching any application which has its own video drivers. For example: DOS commands and DOS utilities (Norton Commander), which use generic dos drivers, cause the meltdown when accessing floppies; Word 6.0 DOS, which has its own VGA drivers, restores the screen and does not cause any meltdown when accessing floppies; and any NT application which accesses a floppy starts the meltdown, but this process is reversed by opening another NT window and maximizing it.

The card resides in the adjacent slot to a Promise DC4030VL-2 multi-IDE Cache / floppy controller. Is EMI a possibility? I have tried attaching the floppies to the secondary controller but they fail in boot.

The bios chip was a little loose on the Ati card, age and heat maybe, and I tried gently reseating it. This action, however, changed nothing, neither improving nor worsening the performance of the card.

Any idea?

[This message has been edited by houseisland (edited June 08, 1999).]