[RESOLVED] System hangs on "please wait while your computer shuts down" 
Results 1 to 5 of 5

Thread: [RESOLVED] System hangs on "please wait while your computer shuts down"

  1. #1
    Roop
    Guest

    Resolved [RESOLVED] System hangs on "please wait while your computer shuts down"

    i have 2 computers, i connected them together with a parallel cable and now i have this problem.

    here's what i did on the 2 computers:

    the fast win98 DCC host:
    added NetBEUI protocol and IPX/SPX protocol in Network properties in control panel. i also installed the direct cable connection (DCC) program from add/remove programs.

    the slow win95 DCC client:
    added NetBEUI, TCP/IP IPX/SPX protcols. i also installed the dial up networking (1.2MB) upgrade and the ms winsock upgrade (188kb). the DUN upgrade brought virtual networking adapter with it.

    now, there is a parallel cable connecting both of these computers. this didn't happen before. I want to use the network without having the hang up on the "Please wait while.." screen.

    thanks for reading this.

  2. #2
    Smoke2Js
    Guest

    Talking

    i have had this shut down problem before. it can happen when u install something in network properties. there is an update available from microsoft's website:

    http://support.microsoft.com/support...n_SRCH&SPR=W98

    should fix it.

  3. #3
    Roop
    Guest

    Post

    thanks for the attempt but that was for win98se. a win95 or 98 fix would be nice. i've tried disabling APM but thats no use.

    it is something in networking but i need everything that i have there. there are a few things that i don't need (VPN and IMB ETHERNET card) which i try to remove but can't. when i remove em, they just come back next restart.

    that is for the win95 laptop. it only has one pcmcia card in it, a 14.4k modem by megahertz. i don't know what kinda ethernet card Network Properties is detecting.


    <font face="Verdana, Arial, Helvetica, Verdana, Geneva, Arial" size="2">Originally posted by Roop:
    i have 2 computers, i connected them together with a parallel cable and now i have this problem.

    here's what i did on the 2 computers:

    the fast win98 DCC host:
    added NetBEUI protocol and IPX/SPX protocol in Network properties in control panel. i also installed the direct cable connection (DCC) program from add/remove programs.

    the slow win95 DCC client:
    added NetBEUI, TCP/IP IPX/SPX protcols. i also installed the dial up networking (1.2MB) upgrade and the ms winsock upgrade (188kb). the DUN upgrade brought virtual networking adapter with it.

    now, there is a parallel cable connecting both of these computers. this didn't happen before. I want to use the network without having the hang up on the "Please wait while.." screen.

    thanks for reading this.
    </font>

  4. #4
    MacGyver
    Guest

    Lightbulb

    I know exactly what you are talking about. I had my workstation do this to me after messing around with the network control panel with stuff completely unrelated to direct cable connection I have never used DCC.

    Weirdly enough, I solved the problem by deleting DRVSPACE.BIN and DBLSPACE.BIN from the root directory. Of course, if you actually use DriveSpace or DoubleSpace, you shouldn't delete these files unless you want to turn your computer into a paperweight, but if you don't, they don't serve any purpose.

    Don't ask me why this worked, but it did and it's worth a try.

    [This message has been edited by MacGyver (edited January 05, 2001).]

  5. #5
    Roop
    Guest

    Post

    thanks for the suggestion but...

    i don't use drivespace and don't have those files on my harddrive. i check the root of c:\ and theres no BIN files there. Yes, the option for "show all files even hidden and system files that we here at microsoft don't want you to see becuase we think your stupid and don't want you calling us when you mess up your computer" is enabled.

    i'll try removeing some of the protocols that i put in. i want to keep TCP/IP on this computer, but i don't need it on the win95 one. i want IPX on both for games . i will remove netBEUI and play around with the NETBIOS settings.

    thannks for the quote unquote help.

    <font face="Verdana, Arial, Helvetica, Verdana, Geneva, Arial" size="2">Originally posted by MacGyver:
    I know exactly what you are talking about. I had my workstation do this to me after messing around with the network control panel with stuff completely unrelated to direct cable connection I have never used DCC.

    Weirdly enough, I solved the problem by deleting DRVSPACE.BIN and DBLSPACE.BIN from the root directory. Of course, if you actually use DriveSpace or DoubleSpace, you shouldn't delete these files unless you want to turn your computer into a paperweight, but if you don't, they don't serve any purpose.

    Don't ask me why this worked, but it did and it's worth a try.

    [This message has been edited by MacGyver (edited January 05, 2001).]
    </font>

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •