Iomega 1-Step Backup/Restore "Last Disk Fix"?!!
Results 1 to 5 of 5

Thread: Iomega 1-Step Backup/Restore "Last Disk Fix"?!!

  1. #1
    Registered User
    Join Date
    Feb 2000
    Location
    Melbourne, Australia
    Posts
    200

    Exclamation Iomega 1-Step Backup/Restore "Last Disk Fix"?!!

    I'm trying to restore files backed up using Iomega 1-Step Backup/Restore. It asks for the last disk of the backup set and I put it in. Then it doesn't seem to accept that this is in fact the last disk, and the message to "Insert the Last Disk" just stays on the screen.

    After searching several news groups and forums, it seems that this is a very common problem and Iomega has a utility called the "Last Disk Fix" that is supposed to fix the last disk of the backup set so that you can restore the files.

    I'm waiting for Iomega to reply to my email... Does anyone have this "Last Disk Fix"? If so could you PLEASE email it to me? This is pretty urgent!!

  2. #2
    Registered User Raven's Avatar
    Join Date
    Nov 2000
    Location
    Indianapolis, IN - United States
    Posts
    327

    Thumbs down

    Sounds like a corrupt backup to me, but I have not used that utility.
    Raven

    Quote:
    --------
    "Dont whiz on the electric fence"
    - Ren & Stimpy.

  3. #3
    Registered User
    Join Date
    Jan 2006
    Posts
    1
    Dear all,
    I got the same problem with my backup file that I tried to restore. "Insert the Last Disk" just stays on the screen.
    Has someone got the solution for this problem. As iomega fixed this bug and if yes, which software to install?
    I absolutely need to restore this file.
    Thanks beforehand for your help.

  4. #4
    Geezer confus-ed's Avatar
    Join Date
    Jul 1999
    Location
    In front of my PC....
    Posts
    13,090
    Quote Originally Posted by CyberTech
    Does anyone have this "Last Disk Fix"?
    As far as I can figure out, this patch is now wrapped up inside the latest build of this s/w & that's why you can't find it seperately, & you apparently need to vist here & get the most up to date copy.

    & btw, welcome to windrivers forums GIU2005, I hope my answer can be helpful for you too !

  5. #5
    Registered User
    Join Date
    Apr 2010
    Posts
    1

    Smile Zip 100 Parallel Retrieval Solution

    Iomega : 1 Step Backup – STATUS ... & How to access your legacy files.

    Post subject: Restoring files from 1-Step Backup jobs

    The "1-Step Backup & Restore for Zip/Jaz" software (backup files ending in ".1-step") was -- years ago -- included in "Iomega Tools" in early Zip/Jaz drives that shipped with a "Tools Disk" (a Zip or Jaz disk containing the installer for the utilities).

    Several years back, Iomega created new basic utilities & drivers for Zip, Jaz and other removable disk drive products called "IomegaWare" (that was included on a separate CD-ROM disc). For a short time, IomegaWare did include 1-Step Backup for Zip/Jaz, but as operating systems moved past Windows 98, the 1-Step Backup for Zip/Jaz program was phased out in favor of Iomega Backup, which has since been replaced by Iomega Automatic Backup Pro. The 1-Step Backup for Zip/Jaz software was not ever designed to work on Windows 2000, Windows XP or later, and is not available for these operating systems.

    However, some versions of Iomega Backup (the software that immediately followed 1-Step Backup for Zip/Jaz) did have Restore-only functionality for the ".1-step" format. As I mentioned earlier, Iomega Backup has since been replaced by Iomega Automatic Backup Pro, and as a result, Iomega does not officially support Iomega Backup in recent operating systems.

    However, the Iomega Backup software does run in Windows 2000/XP, and while we can't officially support the software in those operating systems, you should be able to run the restore portion of the software to "restore" those files backed up with 1-Step Backup for Zip/Jaz onto your new computer.

    The Iomega Backup software (version 4.4) can be downloaded from http://download.iomega.com/english/i...w32-x86-44.exe . Simply run the .exe file to install the software. To start the restore, go to Start > Programs > Iomega Backup > 1-Step Restore (sound familiar? same name, but it's really just a shortcut to the 'Restore' side of Iomega Backup).

    Tip: Since the file system in Windows 2000/XP is so much different than Windows 95/98, it's recommended that you don't restore the files to their original location. Instead, create a new folder on your hard drive called "Restored Files" and then when the software opens, you can click the Alternate Path icon (looks like folders under a set of crosshairs) and choose the "Restored Files" folder. Your files will be restored using the old folder structure within this "Restored Files" folder.

    After you've set the alternate restore path, make sure you've inserted the last disk of the 1-Step Backup job, then click the Import Disk button at the bottom-left corner and you should get a message saying "A volume that was created with a prior version of 1-Step Backup was detected. Would you like to restore it now?" will appear. Just click Yes and follow the prompts -- you should be on your way!

    Once you get the files restored, we recommend that you uninstall the Iomega Backup software and upgrade to Iomega Automatic Backup Pro. You'll be able to specify what files to back up from any drive (even network drives), where to back it up to, when to back it up, set up media rotation, even use password protection and/or encryption for extra security!

    You can download Iomega Automatic Backup Pro at https://iomega-na-en.custhelp.com/cg...?p_faqid=17309
    _________________
    Posted by : Iomega User Community Administrator

    This worked for me. Garrett Keenan

    I would also go to the Iomega download site and get the latest version of Iomegaware for your specific ZIP drive.

    The one I used for a Zip 100 parallel port is : ioware-w32-x86-2.exe … available at :

    https://iomega-na-en.custhelp.com/cg...i=&p_topview=1

    Install the Iomega Ware first so you have the system drivers in place. When you load “1-Step” it will ask you if you want to remove IomegaWare. The first time I said YES and it hung. The 2nd time I said NO and it proceeded to load and work.

    Even though the instructions say to create a separate file for the restore, the software allows you to create that file and assign it. BUT it does not use it in the end. It creates its own file on your “C” drive separate from your files in “My Documents” under “Documents & Settings”. So don’t look in the new file folder you created for the extracted files. They’re not there.

    The 1 Step application get get hung up on the step “preparing your files”. If it takes more than 1 minute to complete, exit and start over. You can check Windows Task Manager to confirm that the 1 Step process is not using any CPU time despite giving you a progress notification. It’s hung.

    It’s cumbersome but it works. Good Luck.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •