Wierd overclocking situation
Results 1 to 2 of 2

Thread: Wierd overclocking situation

  1. #1
    Registered User
    Join Date
    Apr 2001
    North East, MD

    Post Wierd overclocking situation

    This isn't really a problem, but I just wonder if anyone has seen this before and knows what happened.
    I had a PIII 450 on an ASUS P2B-s. I dont overclock, but was interested in fooling around a bit so I tried it. Set FSB to all the various setting to check stability. Board ran as stably as a dream at 112 FSB( making 500MHZ or thereabouts). Having to crawl under the desk to change it back, I opted not to. Several months later, I upgraded to a BE6-2 and a 650 PIII. But the board in a server at the shop. The processor went in my wifes system with a BH6. It would not boot when soft menu was set to 450. Tried several times. Set FSB to 112, booted fine. Set FSB back to 100 and set clock multiplier to 5.0, and it boots fine. Chip is a boxed processor from Tech Data, so I am sure it isn't mismarked, plus when I first got it, it ran as a 450. Any ideas what happened. To this day, it is still running at 5.0 x 100 in my wifes system. Its not a problem, I'm just curious.
    You keep using that word. I do not think it means what you think it means.

  2. #2
    Registered User AlienDyne's Avatar
    Join Date
    May 1999
    Athens, GREECE


    Maybe the chip doesn't like it's original frequency and thinks it's 'cool' when running at 500. The female ones would love him!!! j/k!!!

    But seriously, I would check the new motherboard's settings. Jumpers (if any), soft settings and BIOS.
    The wandering Odysseus of the web.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts