[RESOLVED] Yellow ! next to USB controller
Results 1 to 6 of 6

Thread: [RESOLVED] Yellow ! next to USB controller

  1. #1

    Post Yellow ! next to USB controller

    I have win95 version b, I have the USB driver for it, on a driver disk that came with my computer. If i reinstall it i get an Io.sys error completely screwing up Windows and halts booting. If I remove it It works fine except my resources get sucked to nothing if I'm working on a web page or running more than one application. Any ideas? Says Standard openHCD USB Host controller at the exclamation. Also if I try to use update driver it can't find openhci.sys on my disks or hard drive. Any help offered would be greatly appreciated.
    Thanks Amy

  2. #2


    Do you need USB? if not remove it,
    there is not alot of help availible for it unfortunatly, I heard it is great if you get it working but I have yet to get it working I wouldn't reccomend using USB just because there is not alot of help out here for it
    About your resources being low: How much RAM do you have in your computer? if it's 32 megs try 64 megs or even 128 megs it's alot faster with 128

  3. #3


    If you are serious about making the leap to USB then it would be best to upgrade to 98. Win95 has always had problems with USB and it just pure frustration to try and get it to work. Now that I'm using win98 I have never had a problem with USB.
    Now that I do have numerous USB devices it was worth to get win98 for that reason alone.
    I realize upgrading is a pain but it would save you a great deal of time and effort.

  4. #4



  5. #5


    Don't I need the USB? it came installed in my computer. I have 64 MB Ram. Everything works fine except I have that yellow exclamation point in my device manager and my resources get sucked to nothing if i have to much open. i reboot then its fine. Can I remove the USB controller from my device manager?

  6. #6


    You can try removing it in device manager, but if it comes back with the yellow circle, you will want to just disable it by placing a check mark next to disable in all hardware profiles or just remove the check mark next to enable in all hardware profiles.

    About the low resources, you most likely have plenty of ram. You will want to check your startup folder (windows,start menu, programs, startup) If you have a lot of programs in there you will want to consider removing some of them (these programs startup everytime you boot your computer, the more you have the less resources you will have available to run programs.) All the programs that startup may not be necessary, you will need to decide which ones you don't want to startup. Programs such as utility programs (Norton Systemworks, Etc.) will use a lot of resources.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts