[RESOLVED] USB Not Enabled
Results 1 to 2 of 2

Thread: [RESOLVED] USB Not Enabled

  1. #1
    Chris Clark

    Post USB Not Enabled

    Ok here's my problem..

    I Have a Hitachi VisionBook Plus 4000
    Model 4360X now when I was running 95 OSR 2
    the USB port worked fine..
    Now that I upgraded to 98SE it does not even
    list USB it in the control panel system
    I then checked with microsoft and it says the
    USB port for this laptop is under powered so
    it disable's it..
    This does not make sence to me since it worked fine with 95 OSR2 so can someone help me out with a work around for this..


  2. #2
    Registered User CompuDocs's Avatar
    Join Date
    Mar 1999
    Loves Park, Illinois USA


    Hitachi has a BIOS upgrade for the Vision Book Pro series that addresses that issue. Before you flash the bios, make sure it matches your model, though. Here is the link.
    "Oh Bother," said Pooh, as Windows crashed for the umpteenth time.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts