usb ports dont work anymore
Results 1 to 3 of 3

Thread: usb ports dont work anymore

  1. #1
    Junior Member
    Join Date
    Jun 2001
    st louis

    Post usb ports dont work anymore

    i have a biostar M7MKA mb with a athlon650 256mb pc100 win2K and winME. the problem started about three weeks ago when my computer started running really slow so i uninstalled and removed every peace of unnecisary hardware including my usb mouse and when i turned the machine back on it ran fine so i started putting every thing back in 1 by 1 and when i pluged the mouse in it ran slow agian at first i thought it was the mouse so i put it in a different machine and it worked fine i also have a scanner and printer that are usb and they dont work either. next i removed the the usb root hub and amd 756 controler out of device manager and restarted it found them and installed them but also installed four USB devices which it disabled automatickly it sayes in all the device status
    This device is disabled. (Code 22)
    Click Enable Device to enable this device.
    i have tryed enabling the devices and uninstalling the devices and nothing works.
    since then i have reinstalled both win2k, win me and win98se and they all have the four disabled devices but there is nothing plugged into the ports
    in win2k when i go into properties of the usb root hud and click on power under "devices on this hub" there are 4 unknown usb devices pulling 0 mA of power
    i havn't changed anything in my bios since way before this happened
    its so bizar any help please

  2. #2
    Registered User Sly's Avatar
    Join Date
    Jan 2001
    DAB.Florida USA


    Check your bios first make sure usb is enabled, reinstall win2k only and try it that way..

    ME and 2k sometimes do not get along on the same drive, myself for a duelboot machine I'd use win98se
    "More Than Merely Names"

  3. #3
    Registered User
    Join Date
    Feb 2001
    North County -San Deigo


    I have the same board and use the Duron 650.I use the USB mouse(logitech) and have no problems.The system use to scroll slowly with the mouse wheel but when I switched the video card (Was an ATI 32 meg to a Geforce II) that solved my little problem.Do make sure it is enabled in the BIOS.

    "It is because light travels faster than sound that some people seem brilliant until they speak...."

    I always loved the quote!


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts