[RESOLVED] Funai CD Rom in win98
Results 1 to 3 of 3

Thread: [RESOLVED] Funai CD Rom in win98

  1. #1
    Adrian Dunning

    Resolved [RESOLVED] Funai CD Rom in win98

    I have a Funai E285XA CD Rom. It worked fine in Win 95 but is not working correctly in win 98. It will decompress some files but not others returning an error 112 (?)Also when I try to run audio Cds the system just locks up and i have to ctl-alt-del to reboot. Any ideas appreciated

  2. #2
    Registered User
    Join Date
    Apr 1999


    Have you checked if DMA is enabled for the CD-ROM drive? If so, try disabling it and see if it solves your problem.

    Right click My Computer and select Properties. Click on the Device Manager tab. Click the '+' sign by CD-ROM and then click on the CD-ROM drive listed underneath. Click on the Properties button at the bottom and then check if DMA is checked - if so, uncheck it, reboot your computer, and see if your problem is solved. If not, re-check the box, reboot, and let us know...

  3. #3
    Adrian Dunning


    Thanks. This has solved the problem of the system locking up when I play audio CDs. They now play fine. However I still get the 112 error when trying to install some software from CD.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts