[RESOLVED] Won't Launch Programs
Results 1 to 2 of 2

Thread: [RESOLVED] Won't Launch Programs

  1. #1
    Mike Carmody

    Resolved [RESOLVED] Won't Launch Programs

    I recently upgraded my 4 speed CDROM to a
    HIVAL CRRW (2242). I have a Compaq 9234 (Pentium 120) It records great, plays
    audio, will load software, but "locks up"
    when I try to launch an application that uses
    the CD. I am using Win 98. Have uninstalled and reinstalled the programs without success. No conflicts listed. Any tips?

  2. #2
    Mike Carmody


    A follow for anyone interested:

    I kept my old CDROM and set it up as the
    slave on my secondary controller. When I
    tried to run the same program with it
    everything worked fine. When I checked the
    CD itself it looked pretty scratched. I am
    guessing that the new/faster CD (24X) is not
    as "forgiving" as the old 4X. Other clean
    CD based software seem to work fine on the
    new CDROM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts