Problems with HP 8100
Results 1 to 2 of 2

Thread: Problems with HP 8100

  1. #1
    Registered User sradicator's Avatar
    Join Date
    Jun 1999

    Question Problems with HP 8100

    A friend has this configuration:
    QDI Legend V with Celeron 366
    128 mb ram
    W.Digital 4.3 Gb Primary, Samsung 2.1 Secondary on #1 IDE channel
    Asus 40X Primary, HP 8100 Secondary on #2 IDE channel
    Matrox g100 agp
    Diamond monster 3d II 8mb
    S. Blaster awe64

    The problem is that he is not able to make a cd copy! Using CD to CD copy with cdr-win 3.7f is not possible because audio-extraction of Asus 40X is only 4X, but even making a cd image is a problem (cdrwin says: DAO recording error). I have tried all IDE combinations (primary slave, etc.) but with no results. I tried with Nero with no success.
    The only cd that he could make was a cd with only data files (no audio). I tried to use HP in my system, and I was able to make a cd to cd copy without DAO error messages (but I have a SCSI Plextor), so I can't say that the problem is HP!
    Any ideas?

  2. #2
    Darren Wilson


    move the HP to secondary master and the slave hdd to secondary slave. Move the Asus to primary slave. This should alleviate some of the problems, although HP IDE CD-R's are known to be iffy writing audio. i.e. skipping tracks, noisy playback,etc.

    why are our jobs so interesting??????


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts