[RESOLVED] HP Omnibook4150 w/ Win2K
Results 1 to 4 of 4

Thread: [RESOLVED] HP Omnibook4150 w/ Win2K

  1. #1

    Angry HP Omnibook4150 w/ Win2K

    I have a HP Omnibook4150 w/ Win2kPro installed. The laptop came with a Toshiba DVD-ROM (model# SD-C2302) and whenever I have that DVD in, the laptop will not perform a complete power-cycle (either shutdown or restart). Windows closes, but the machine stops responding shortly after and I have to manually power-down the machine when it should be done automatically. HP says they don't know why this happens. I flashed the BIOS with the newest version, and installed newest DVD drivers. The funny thing is that when I have the floppy in, or nothing at all in the laptop's bay, the machine functions perfectly. Why would the DVD cause such problems? Also, when I had Win98se installed I never had this problem. Thanks.

  2. #2


    Reinstall win98SE, my advise. Why fret about it? As for the DVD i hav no idea.

  3. #3


    Do you have SP1 on it? Is this happening when Windows detects the disc or when the DVD software starts?

    I would try PowerDVD or WinDVD if it's when the software loads. If it's when Win2K detects the DVD I would put on SP1.

    As big as pain as it would be I would (if you want to bother and have time) reinstall Win2K.

    If that and SP1 don't help I would use 98SE on the machine.

    I used to have this same laptop exactly and never got anything like this...I loved that 14 inch screen...damn, shouldn't have sold it!

    "then it comes to be that the soothing light at the end of your tunnel, is just a freight train coming your way..."

  4. #4


    Guys - Thanks for replying, I do appreciate it. I finally got the damn thing to work by throwing in a win98 disk and using fdisk to blow the HD out, the reinstalling 2000 Pro. I was told by a buddy that the Win2KPro install disk, when reformatting the HD to NTFS, doesn't blow-out the MBR. So, by using the older version of fdisk and then throwing-in the Win2KPro install CD, seems to have solved that problem. Thus, I really have no idea why it worked, but it did!


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts