Compaq Pasario 1070 Modem Install Drivers
Results 1 to 6 of 6

Thread: Compaq Pasario 1070 Modem Install Drivers

  1. #1
    Registered User
    Join Date
    Apr 2000
    Location
    Hot Springs, Arkansas, USA
    Posts
    252

    Post Compaq Pasario 1070 Modem Install Drivers

    Ok I reformated the HD about a year or so ago, for this customer. No problem with the modem at that time. But customer wanted the HD reformatted again, so I did, But this time I can not seem to get the modem to install, I beleive its an ATT Modem, but everytime I try to instal it Windows 98 says that the install program is for Win31. Customer can't find the restore disk, and the disk I do have for it show nothing for the modem, unless I use them to load the system. (Which would be Win95) Customer wants 98 on it again. I've tryed Compaq and all they have online is an updated driver for the modem. But first I have to get it installed. During the boot up, Win98 finds unknown device, (I assume its the modem) But when I put the install disk in for the ATT Modem, Win98 says that there are no drivers for this device. Could it be trying (Win98) to install a comm port for the divice it found. Thanks
    Computers are like life, constantly changing, and without change we would become STAGNET

  2. #2
    MegaMod DonJ's Avatar
    Join Date
    Aug 2000
    Location
    San Antonio, Texas
    Posts
    2,688

    Exclamation

    Maybe I wasn't looking in the right place, but I never saw anything about a modem...update or otherwise...for your Presario laptop.

    However, go here for a selection of Compaq's modem drivers for Win98.

    Again, nothing listed for an ATT modem but hopefully, you'll find what you need.

    Let us know how it goes...Good Luck!
    DonJ
    I'm good enough.
    I'm smart enough.
    And doggone it,
    People like me!

  3. #3
    Registered User
    Join Date
    Apr 2000
    Location
    Hot Springs, Arkansas, USA
    Posts
    252

    Post

    Thanks DonJ, I checked the drivers out and thier for the Amanda Series, I weent ahead and D/L'd a few of them to try, But the Laptop I'm trying to fix is a Presario series, But maybe one will work! Thanks again. Mike
    Computers are like life, constantly changing, and without change we would become STAGNET

  4. #4
    robin@navy
    Guest

    Red face

    I work for the US Navy & we have the same laptop in our shop & have the same problem (no modem drivers for 98).
    Did you have any luck w/ your search ?
    If you did, could you direct me to where they are ?

    Thanks

  5. #5
    mxpsux
    Guest

    Post

    Given the age of the laptop, it's probably a hardware modem. Didja try just installing it as a Standard Modem?

  6. #6
    MegaMod DonJ's Avatar
    Join Date
    Aug 2000
    Location
    San Antonio, Texas
    Posts
    2,688

    Exclamation

    Just for grins, you might try download the parts breakdown for your Presario laptop. It is in .pdf format, so you will need Adobe Acrobat to view it.

    On the second page, it lists about 5 different types of modems that could possibly be installed in your laptop.

    You might compare it with the modems listed on the previous post...

    I think I would try booting into Safe Mode...remove all references to your modem via Device Manager...reboot...let WinDoze find the device again. See what it tries to load up as the default...and, let us know how it goes.

    Again, Good Luck!
    DonJ
    I'm good enough.
    I'm smart enough.
    And doggone it,
    People like me!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •