[RESOLVED] TCP/IP in WinME 
Results 1 to 13 of 13

Thread: [RESOLVED] TCP/IP in WinME

  1. #1
    SplanK
    Guest

    Resolved [RESOLVED] TCP/IP in WinME

    I had my network fully running before, but I had to format my C:\ because of Win2K messed a few things up....both machines are WinMe...I have bound TCP/IP to the network cards, mine is a static IP (192.168.0.1 (sub 225.225.225.0) and the other obtains an IP from mine. The computers can not see each other, even when I ping them or change the other machine to a static 192.168.0.2...I have just assgined IPX/SPX for file sharing, and the computers can see each other over that, but not TCP/IP. I need TCP/IP for the net sharing.
    I usualy can get the network fully running in minutes, but this install seems to be playing around with me

    ------------------
    Regards,
    Stephen Harding (AKA - SplanK)

  2. #2
    x_789
    Guest

    Post

    To be able to see sets on the lan with onyl tcp/ip installed it has to be bound to tcp/ip in the network stack. But that opens you up more ot hackers on the net. I recommend running netbui for f&p s and tcp/ip for other things. X

  3. #3
    SplanK
    Guest

    Exclamation

    <font face="Verdana, Arial" size="2">Originally posted by x_789:
    To be able to see sets on the lan with onyl tcp/ip installed it has to be bound to tcp/ip in the network stack. But that opens you up more ot hackers on the net. I recommend running netbui for f&p s and tcp/ip for other things. X </font>
    I don't want file sharing over TCP/IP - I know what happens
    I need TCP/IP so I can get WinGate to share net access (dial up) with the other computer, but if the computer cant see each other :|

    ------------------
    Regards,
    Stephen Harding (AKA - SplanK)

  4. #4
    x_789
    Guest

    Post

    If you can ping then you have tcp/ip conectivity. That is all you need you dont have to see it in NH to be able to use wingate. I support wingate in my enviorment trust me you dont have to see the machines. All you have to do is ping and you have full tcp/ip conectivity if you get a good reply. Just configure wingate on the internet machine then configure dns as dns from internet set for isp dns and defualt gateway on downline set as the ip address of the internet set or set you proxy configes in your browser to the ip of the internet with standard ports buy doing browser specific you would have to configure each browser seperatly exp I.E. Netscape so on eaither way will work fine. X




    [This message has been edited by x_789 (edited January 29, 2001).]

  5. #5
    cheras
    Guest

    Post

    I never understand this.... setting our own IP address, but when we hook up with the ISP, we are going to get another IP from the ISP, so setting our own IP won't be any good (unless multiple NICs), and also ME does not have a DHCP, so getting IP from the main is not an option. My suggestion for TCP/IP would be:
    1, check the workgroup name if they are the same (it should be).
    2, get the main online with TCP/IP
    3, and then setup the other subs..

    Sometimes it takes awhile before they can see each other. I'm not sure bout Wingate, but Syagate have work fine for me, plus they have a firewall thing.
    Hope this helps...

    ------------------
    No matter what,
    No matter where,
    If broadband connection is there,
    It's always HOME.

  6. #6
    x_789
    Guest

    Post

    <font face="Verdana, Arial" size="2">Originally posted by cheras:
    I never understand this.... setting our own IP address, but when we hook up with the ISP, we are going to get another IP from the ISP, so setting our own IP won't be any good (unless multiple NICs), and also ME does not have a DHCP, so getting IP from the main is not an option.

    </font>
    From what he is saying it looks as if he is trying to run his isp througha dialup so he has two diffrent tcp/ip adapters a dialup and one for the nic. Please specify what kind of isp connection you have du dsl cable?
    X

  7. #7
    SplanK
    Guest

    Post

    <font face="Verdana, Arial" size="2">Originally posted by x_789:
    Originally posted by cheras:
    I never understand this.... setting our own IP address, but when we hook up with the ISP, we are going to get another IP from the ISP, so setting our own IP won't be any good (unless multiple NICs), and also ME does not have a DHCP, so getting IP from the main is not an option.

    </font>
    From what he is saying it looks as if he is trying to run his isp througha dialup so he has two diffrent tcp/ip adapters a dialup and one for the nic. Please specify what kind of isp connection you have du dsl cable?
    X
    I got it sorted
    all I wanted was for the TCP/.IP to talk to each other so I could share the net on my pother computer

    ------------------
    Regards,
    Stephen Harding (AKA - SplanK)

  8. #8
    cheras
    Guest

    Post

    Hmm.. i'm not sure if you can accomplish this with WinME without any other 3rd party internet sharing software, if you have a router that's fine, if it's a hub (don't think so).... well if it works.. let me know how you did it, i would like to learn some new tricks too.

    ------------------
    No matter what,
    No matter where,
    If broadband connection is there,
    It's always HOME.

  9. #9
    SplanK
    Guest

    Post

    <font face="Verdana, Arial" size="2">Originally posted by cheras:
    Hmm.. i'm not sure if you can accomplish this with WinME without any other 3rd party internet sharing software, if you have a router that's fine, if it's a hub (don't think so).... well if it works.. let me know how you did it, i would like to learn some new tricks too.

    </font>
    I entrered the subnet wrong
    I use WinGate, that has a DHCPO doohickey built into it

    ------------------
    Regards,
    Stephen Harding (AKA - SplanK)

  10. #10
    cheras
    Guest

    Post

    so what subnet did you put..?

    ------------------
    No matter what,
    No matter where,
    If broadband connection is there,
    It's always HOME.

  11. #11
    cheras
    Guest

    Post

    so what subnet did you put..?

    ------------------
    No matter what,
    No matter where,
    If broadband connection is there,
    It's always HOME.

  12. #12
    SplanK
    Guest

    Post

    <font face="Verdana, Arial" size="2">Originally posted by cheras:
    so what subnet did you put..?

    </font>
    originialy I put 225.225.225.0 in, which is when I posted for help...
    I then tried 255.255.255.0 and it worked

    ------------------
    Regards,
    Stephen Harding (AKA - SplanK)

  13. #13
    techleet
    Guest

    Post

    Oh my god. 225.255.255.0 would definitly be the problem hahahahaha!!!

    ------------------
    00111111.11001000.10001110.10011010
    11111111.11111111.11111111.11111000
    --------------------------------------
    Subnetting is key.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •