[RESOLVED] SONY 5X 3rd Gen. DVD-ROM drive DDU220E/H
Results 1 to 2 of 2

Thread: [RESOLVED] SONY 5X 3rd Gen. DVD-ROM drive DDU220E/H

  1. #1

    Unhappy SONY 5X 3rd Gen. DVD-ROM drive DDU220E/H

    My DVD-ROM drive is not playing voc files correctly and doesn't play mpeg files at all.
    When I tried the dvds that came with the drive here's what happened:

    StarTrek Insurrection- The first track would start with no sound and then freeze. I hit the play button many times on the realhollywood plus interface that came with the drive to see the tracks flip by, still with no sound.
    Next I tried Zork the Inquisitor a game of course. The game played fine, but when it came time for the little mpeg reels in the game they froze. I pressed spacebar and came out of each okay, but still they didn't play!

    So inefforts to fix this problem I tried freeing up system resources in MSCONFIG unchecking apps in startup. I even went to device manager to see if there were any conflicts (of course there weren't any).
    Under the drive's propeties, DMA is unchecked. So I don't know what's left.

    Please help me.

  2. #2


    Try putting the drive on its own IDE chanel. DVD doesn't like sharing with the HD. Or, if you have no room, disable UDMA/33 for both the HD and the DVD and stick to PIO MODE 4


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts