[RESOLVED] How do you re-enable atapi cd rom
Results 1 to 3 of 3

Thread: [RESOLVED] How do you re-enable atapi cd rom

  1. #1

    Resolved [RESOLVED] How do you re-enable atapi cd rom

    I have been trying for weeks to get my cd rom going. I have win 98, atapi 40x cd rom. I have ran virus check and re installed driver and checked registry and tried to mod config sys. Nothing seems to work. It does say that my cd rom is disabled. Please Help

  2. #2
    McMilluim Joe


    Please make sure that your Mscedex (in the Autoexec.bat) and that your low level driver at config.sys (something like this Device=...SYS/D(drive)) and make sure that they have the same D(drive) listed. Also go to system>cdrom>your cd>properties and make sure that this device is enable in all hardware configuration. Also check for a possible hardware conflict, in which you shoul see an yellow question mark on it. If you find a red X it means that this hardware has been removed from your current hardware configuration, please go to device manager>Properties>click the check box that corresponds to your actual hardware profile under device usage.
    Good luck, please post results.

  3. #3
    Registered User
    Join Date
    Mar 1999


    Try going to the control panal, device manager and delete your cd-rom. Then reboot.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts