[RESOLVED] CD Rom wont autoplay
Results 1 to 2 of 2

Thread: [RESOLVED] CD Rom wont autoplay

  1. #1
    farrar_chris@hotmail.com
    Guest

    Post CD Rom wont autoplay

    I done a silly thing I clicked on DMA in the settings box of my CDrom amd now it wont autoplay any help would be most appreceated THANKS

    ------------------

  2. #2
    Registered User
    Join Date
    Apr 1999
    Posts
    191

    Post

    You will need to check the properties of your CD-ROM drive under Device Manager. To get to it, right click My Computer and click on Properties. Click on the Device Manager tab. Click on the plus sign next to CDROM and click on your CD-ROM drive. Now, click on the Properties button at the bottom of the windows, which should give you the properties of your CD-ROM drive. Click on the Settings tab.

    Now, reverse the check mark in the DMA setting - set it back to what it was before. Then, make sure the "auto insert notification" has a check mark. Then, click OK/OK, and see if this solves your problem.

    If not, let us know...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •