Corrupt Word 2000 files
Results 1 to 5 of 5

Thread: Corrupt Word 2000 files

  1. #1
    Registered User imaeditedbysowulo's Avatar
    Join Date
    Apr 2000
    Location
    columbus, oh
    Posts
    2,184

    Post Corrupt Word 2000 files

    We've been having a problem with numerous Word documents becoming corrupt, sometimes when you open a document half the words are gone and some ancient form of hieroglyphics are left in there place.

    About half of our users are working through Citrix with office 2000 with all updates applied. The other half work locally with office 2000, but most of them do not have the latest office updates or service packs. It seems that the problems occur most frequently with the Citrix users, but they are working on documents which were created by our local users.

    I've scanned our entire network with two different virus progs, found 83 viruses about a month back, but haven't been able to find anymore viruses in the last 2-3 weeks, yet the problem persists. I'm leaning towards the differently updated office 2000's causing the problem, but i was wondering if anyone else has run into this type of problem.

    Thanks
    WWBRD?

  2. #2
    Registered User
    Join Date
    Jan 2001
    Location
    Scotland
    Posts
    468

    Post

    Don't know this problem, but it might be worth you printing a "corrupt" document. If it prints correct characters, it could be a display problem.

    Will get back if I think of ought else - body just back from holiday, brain not!!

  3. #3
    Registered User imaeditedbysowulo's Avatar
    Join Date
    Apr 2000
    Location
    columbus, oh
    Posts
    2,184

    Post

    Well it happened again today, when printed out it was hieroglyphics, but I have to give it credit, it printed exactly what was displayed on the monitor.

    The stunningly intelligent end user in her infinite wisdom deleted the file before I found out about the corruption, so I don't even have the file to try to figure out what's going on with it.

    I ran F-Prot, AVG and Norton antivirus scans on our fileserver this afternoon, but again no viruses. I'm thinkin it's an issue with Citrix.

    If only there was a Citrix forum....
    <IMG SRC="smilies/smile.gif" border="0">
    WWBRD?

  4. #4
    Registered User
    Join Date
    Jan 2001
    Location
    Scotland
    Posts
    468

    Post

    Oh dear!!

    You could also try and save a corrupt *.doc from a Citrix machine on a floppy and run it on a non-Citrix and see if it is OK. Then the other way round.

    Might narrow things down a bit??

    Good luck

  5. #5
    Registered User imaeditedbysowulo's Avatar
    Join Date
    Apr 2000
    Location
    columbus, oh
    Posts
    2,184

    Post

    Originally posted by Lowland:
    <STRONG>Oh dear!!

    You could also try and save a corrupt *.doc from a Citrix machine on a floppy and run it on a non-Citrix and see if it is OK. Then the other way round.

    Might narrow things down a bit??

    Good luck</STRONG>
    Well it happened again today, I saved it onto my laptop and tried to open it, sure enough it was corrupted. It seems like it only happens when someone leaves their citrix session idle with the document open. I've tried to duplicate the problem several times, but Word always works perfectly for me. Maybe it's cuz I know what I'm doing.
    <IMG SRC="smilies/biggrin.gif" border="0"> <IMG SRC="smilies/biggrin.gif" border="0">
    WWBRD?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  






×
We have made updates to our Privacy Policy to reflect the implementation of the General Data Protection Regulation.