Awardflash Bootblock V1.0 startup problem
Results 1 to 4 of 4

Thread: Awardflash Bootblock V1.0 startup problem

  1. #1
    Registered User igurira's Avatar
    Join Date
    Sep 2004
    Location
    Zimbabwe
    Posts
    2

    Question Awardflash Bootblock V1.0 startup problem

    PS/2 Keyboard lights and goes off at boot. Award Bootblock BIOS v1.0 message given. Auto Load Awdflash.exe .... requested. Have followed flashing procedure after downloading flashing utility and BIOS supplied by manufacturer. Now receiving a screen showing Type of Flash (blank 'cause I never supplied one), AND THE ERROR MESSAGE IS :- SOURCE FILE NOT FOUND. What did I do wrongly? and do I have a chance of successfully flashing without a working keyboard?

    Motherboard: Chaintech socket PGA 370
    Chipset: VIA VT82C686B0107CD Taiwan
    BIOS: 6AJA4G100-G100C, TR0323-2 V9.O, Dated 01/30/2001

    I am desperate. Can anybody out there help?

    I have tried many normally working keyboards, even bought a new USB keyboard hoping it would solve the problem, alas that didn't help. Got a technician to check the ports and he found nothing wrong with them. If I could get the keyboard to work, I would be able to enter AWDFLASH setup using ALT+F2 Keys. If only! If only I could get the computer to recognise the keyboard. It refuses to boot from floppy because it insists on initiating - automatically loading Awardflash.exe. Hence I thought maybe I need to get it to go through the flashing process. Realised last night that the mainboard is equipped with an Erasable Flash ROM entitled FLASH MEMORY WRITER V 7.52C. A sample of the screen is given in the manual. According to the sample -
    Flash Type should be : INTEL E82802AB / 3.3V(2Mb)
    File Name to Program should be : 6AJR4323.BIN

    So far BIOS flashing failed. The message is SOURCE FILE NOT FOUND. I am using a file downloaded from the manufacturer's web site.

    EXPERTS PLEASE HELP.

  2. #2
    Senior Member Garak's Avatar
    Join Date
    Jun 2001
    Location
    Hebburn, Tyne & Wear, North East England
    Posts
    2,448
    You need to put a bootable floppy in the drive with an autoexec.bat on it. if I remember correctly, bootable. in the autoexec.bat the line

    awdflash.exe bios.bin /py should be entered only. (where I put bios you put the name of the bin file. As for the keyboard issue. try a PS/2 keyboard - you are more likely to have success. Also, have you flashed the BIOS yet or have you ran into problems before / after.

    G.
    All sorts of wonderful things in life.

  3. #3
    Registered User igurira's Avatar
    Join Date
    Sep 2004
    Location
    Zimbabwe
    Posts
    2
    Thanks Garak,
    BIOS flashing has not succeded before, and because of the keyboard problem it would seem impossible to boot from A drive. Here is more information on the behaviour of the computer.

    ----------------------------------------------------------------
    When I start the computer it gives the screen shown below. Interaction with it is almost impossible because it is not recognizing the keyboard.

    Award Bootblock BIOS v1.0
    Copyright 2000, Award Software, Inc.

    BIOS ROM checksum error

    Detecting floppy drive A media
    INSERT SYSTEM DISK AND PRESS ENTER_

    Because the computer is not recognizing the keyboard, I could not proceed further.
    -------------------------------------------------------------
    When I start the computer with a system disk inserted in drive A, I get the following screen:

    Award Bootblock BIOS v1.0
    Copyright 2000, Award Software, Inc.

    BIOS ROM checksum error

    Detecting floppy drive A media

    Drive media is : 1.44Mb

    Automatic Load AWDFLASH.EXE ..
    !! ERROR -- AWDFLASH.EXE Not Found !!
    Replace the DISK AND PRESS ENTER_

    Because the computer is not recognizing the keyboard, I could not proceed further.
    --------------------------------------------------------------
    When I include the AWDFLASH.EXE file on the floppy drive it executes the file and stops with an error message saying that the SOURCE FILE NOT FOUND. In the screen the TYPE OF FLASH and FILE TO PROGRAM ARE not specified.

    Adding the BIOS.bin file from manufacturer and Autoexec.bat file with the necessary awdflash command has not helped.

    How do I solve the problem?

    ------------------------------------------------------------------

    Quote Originally Posted by Garak
    You need to put a bootable floppy in the drive with an autoexec.bat on it. if I remember correctly, bootable. in the autoexec.bat the line

    awdflash.exe bios.bin /py should be entered only. (where I put bios you put the name of the bin file. As for the keyboard issue. try a PS/2 keyboard - you are more likely to have success. Also, have you flashed the BIOS yet or have you ran into problems before / after.

    G.

Similar Threads

  1. Help!..morze5.exe
    By fastwaves in forum Spyware & Antivirus - Security
    Replies: 4
    Last Post: April 12th, 2004, 01:21 AM
  2. creating a startup diskette problem
    By Social Enemy in forum Tech-To-Tech
    Replies: 7
    Last Post: September 18th, 2002, 09:57 PM
  3. strange xp problem on startup
    By jakkwb in forum Windows XP
    Replies: 4
    Last Post: June 6th, 2002, 09:08 AM
  4. Gateway mobo startup problem
    By jakkwb in forum BIOS/Motherboard Drivers
    Replies: 3
    Last Post: April 8th, 2002, 11:19 AM
  5. WinME startup Problem
    By Thunderbolt in forum Windows 95/98/98SE/ME
    Replies: 4
    Last Post: August 17th, 2001, 08:08 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •