No sound after XP SP2 upgrade
Results 1 to 4 of 4

Thread: No sound after XP SP2 upgrade

  1. #1
    Registered User JCtheMind's Avatar
    Join Date
    Feb 2005
    Posts
    2

    Exclamation No sound after XP SP2 upgrade

    I upgraded to sp2 on my xp pro machine and then the sound stopped working i saw how you help a lot of people out so here is the info you need hopefully someone can help me

    850 megahertz AMD Athlon
    Board: Asus K7M 1.04
    BIOS: Phoenix Technologies LTD 1.04 03/27/00
    Creative AudioPCI (ES1371,ES1373) (WDM)

    I hope that's all the info you need, thanks in advance

  2. #2
    Geezer confus-ed's Avatar
    Join Date
    Jul 1999
    Location
    In front of my PC....
    Posts
    13,091
    Welcome to windrivers forums JCtheMind.

    So I can find your board name K7m all over the place, but not on asus's site (well I got sick of looking as the server was acting up !) .. I think they renamed it.

    But as far as I can gather there were two versions of the board as far as sound goes, one with an ac97 codec, these boards having a 751 northbridge & a 686A Via southbridge .. so if its got onboard audio start here , choose, xp, audio & then 'VIA AC97 codec incorporated into VT82C686A South Bridge'. (which is a refernce driver that ought to work since I can't link to asus).

    If your sound card isn't onboard, This thread ought to help .

  3. #3
    Registered User JCtheMind's Avatar
    Join Date
    Feb 2005
    Posts
    2

    Hmm

    Quote Originally Posted by confus-ed
    Welcome to windrivers forums JCtheMind.

    So I can find your board name K7m all over the place, but not on asus's site (well I got sick of looking as the server was acting up !) .. I think they renamed it.

    But as far as I can gather there were two versions of the board as far as sound goes, one with an ac97 codec, these boards having a 751 northbridge & a 686A Via southbridge .. so if its got onboard audio start here , choose, xp, audio & then 'VIA AC97 codec incorporated into VT82C686A South Bridge'. (which is a refernce driver that ought to work since I can't link to asus).

    If your sound card isn't onboard, This thread ought to help .


    I gave the link above a try i know my sound is built in or atleast i think it is... anyways i tried the driver from the viaarena website and it told me:

    "VIA AC97 Audio Chipset is not enabled on this system"
    Then it says enable in the bios... help? lol... not the best when it comes to computers... and i looked at the thread you gave me... got a little lost... i'm not completely stupid when it comes to computers i just need to practice it so i can know how to do it... anyways...

    help? and thanks

  4. #4
    Registered User
    Join Date
    Mar 2005
    Posts
    1
    Quote Originally Posted by JCtheMind
    I upgraded to sp2 on my xp pro machine and then the sound stopped working i saw how you help a lot of people out so here is the info you need hopefully someone can help me

    850 megahertz AMD Athlon
    Board: Asus K7M 1.04
    BIOS: Phoenix Technologies LTD 1.04 03/27/00
    Creative AudioPCI (ES1371,ES1373) (WDM)

    I hope that's all the info you need, thanks in advance

    HI IVE GOT THE SAME PROBLEM DID YOU MANAGE TO FIND SOLUTION FROM IT.

    CAN YOU EMAIL ME: JOSHWINKS69@HOTMAIL.COM

    THANK YOU

Similar Threads

  1. Creative AudioPCI (ES1371,ES1373) (WDM) no sound on XP after PC upgrade
    By Gandalf the White in forum Sound Card Drivers
    Replies: 29
    Last Post: January 29th, 2008, 03:58 AM
  2. who stole device manager?
    By ringo2143z in forum Windows XP
    Replies: 25
    Last Post: November 2nd, 2004, 12:28 AM
  3. Block/UnBlock Delivery of SP2
    By TechZ in forum Windows XP
    Replies: 0
    Last Post: August 11th, 2004, 03:38 PM
  4. Replies: 0
    Last Post: August 9th, 2004, 03:36 PM
  5. Download Windows XP SP2 Final + Support Centre
    By TechZ in forum Windows XP
    Replies: 3
    Last Post: August 9th, 2004, 03:29 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •