Installing SUSE 9.2 - Video Problem
Results 1 to 5 of 5

Thread: Installing SUSE 9.2 - Video Problem

  1. #1
    Registered User peshek77's Avatar
    Join Date
    Oct 2004
    Posts
    99

    Question Installing SUSE 9.2 - Video Problem

    Hi.

    I am new to the Linux operating system, but from what I have heard from, what I would consider people more knowledgeble than me, I understand that SUSE Linux is a good choise for beginners. I have tried Red Hat Linux, but I could not get my sound working. Anyway, on with the problem...

    I am trying to do an installation of SUSE 9.2. I have downloaded the required files and made them available through the network(as instructed ). I have a Dimension 2400 with Intel(R) 82845G/GL/GE/PE/GV Graphics Controller. Everything is running correctly, including the pre-setup display that loads when you insert the boot CD. The problem starts when YAST2 starts.

    There are only 3 visible colors. Black, blue and gray. The whole help part of the screen(left) is completely black. I have to "select" the text in order to see it. The inactive fields(borders, etc.) are gray. The text of the buttons is BolD black and there is a little shadow that makes it look even thicker.

    I have read at a cople other forums about this problem before posting here, but none of them seem to have a good sollution.

    I tried starting in Safe Mode, didn't work. Diabled AIPS(Or whatever that was...sorry for my ignorance) didn't work aswell.

    I can go in "Text Mode" and install it, but after the installation the only resolution that is supported is 640x480.

    A couple of days earlier I booted the Live-9.2 CD. Graphics were fine, except thay they too run only in 640x480 resolution. I tried to change them, but it required a restart. I didn't try to reboot, because I'm pretty sure the Live CD writes everything in RAM, so after a restart....Yeah !

    Every idea is appreciated, but please write in detail since, as I said, I'm not very good with Linux.

    Thanks.


    P.S.: My plans are to have a Dual Boot machine. I will use SUSE for web development. Just for testing, it woun't be a server. If anyone think other kind of Linux would be better for this, please post.

  2. #2
    Registered User Matjosjen's Avatar
    Join Date
    May 2005
    Posts
    1

    Unhappy Aha...I am in the same boat.

    I have just got a Suse linux DVD 9.2 fior installation onto a compaq EN with 256MB memory and 20GB hard disk with no current partition.

    I load the disk and get the install screen but when i try to get the Yast screen up I just get an overdriven display (or so it would seem) with lots of lines across it.

    If anyone has the answer I would be very grateful as this is my first brush with Linux having been a dedicated Windows man until now.

    I have trawled a number of boards looking for a solution but to no avail.

    Please help as it is very frustrating being a newbie after 15 years in the Windows Environment.

    Thanks

  3. #3
    Registered User peshek77's Avatar
    Join Date
    Oct 2004
    Posts
    99
    What kind of Graphics Card do you use ?

    I installed mine in text mode and then I was able to change the resolution. Maybe you should try that.
    If con is the opposite of pro, what's the oppisite of progress?

    -----------

    I mean, if I went round saying I was an emperor just because some moistened bint had lobbed a scimitar at me, they'd put me away! - Monty Python

  4. #4
    Registered User
    Join Date
    May 2005
    Location
    It's dark here
    Posts
    4
    I have not that much experience with Linux, though I am using it and try to learn more. Sounds like you guys are experiencing a video driver bug. Try looking on the SuSE website for info on it, or try a different distro, I am enjoying Debian myself.

  5. #5
    Registered User
    Join Date
    Aug 1999
    Location
    Duluth, MN U. S.A.
    Posts
    2,352
    I am also "just learning" linux but a couple things come to mind. ( yes I use suse9.2 by the way though until recently i was running 8.2 and there is a difference. ) First off, I personally have not had much luck running linux ( any version ) on a compaq. I have also heard from some linux group in town here that getting linux working on a compaq can be a challange ( especially if it is from before the merger with hp ). Other than that it sounds like a driver issue either with the monitor or the video. When you are just getting lines that tells me it's either pushing the resolution up or it's using an out of range refresh rate. Maybe try a different monitor. Sorry I can give you some more help than that but you might want to look at the bookmarks above as it does have some help sites there.

    As far as being stuck in 640x480 in my experience with suse ( 6.4,7.0,8.1,8.2,9.1,9.2) it has always tried setting the resolution as high as possible. That kind of lends weight to the idea that it doesn't have a driver for either the video card or the monitor. again I don't know what to tell you as I've never had to go out and look for drivers for linux, but maybe some of the bookmarks above or a search on google and/or suse/novell's site would be a good idea. Good luck.
    Don't hate me because I'm a US citizen!

Similar Threads

  1. video driver problem xp pro
    By raggareds in forum Video Adapter/Monitor Drivers
    Replies: 6
    Last Post: February 1st, 2005, 06:18 PM
  2. problem playing video
    By notorious_carl in forum Digital Imaging
    Replies: 12
    Last Post: December 28th, 2004, 03:32 AM
  3. Help with installing video card
    By Justin XBLN in forum Gaming
    Replies: 3
    Last Post: October 20th, 2004, 09:31 AM
  4. sound and video problem
    By justloginnow in forum Sound Card Drivers
    Replies: 9
    Last Post: March 23rd, 2002, 07:02 PM
  5. [RESOLVED] asus p3v4x asus v7700 video problem
    By captaincrook in forum BIOS/Motherboard Drivers
    Replies: 3
    Last Post: October 18th, 2000, 10:44 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •