Active Mixer Device!
Page 1 of 4 1 2 3 ... LastLast
Results 1 to 15 of 47

Thread: Active Mixer Device!

  1. #1
    Registered User
    Join Date
    Sep 2005
    Posts
    5

    Unhappy Active Mixer Device!

    I accedently unistalled the sound of my computer, ther is no option in having my volume settings. Now thers no sound, i tried re-enstalling it but way to complicated, how can i fix this?

  2. #2
    Driver Terrier NooNoo's Avatar
    Join Date
    Dec 2000
    Location
    UK
    Posts
    31,843
    Welcome to Windrivers julien

    Before we can be of any help, we need a lot more information.

    Is your pc a branded one - eg compaq, hp, emachine? If so, what make and exact model is it?

    What windows do you have?

    If your pc is not branded please download and run this and post what it says about your motherboard and sound.
    Never, ever approach a computer saying or even thinking "I will just do this quickly."

  3. #3
    Registered User
    Join Date
    Sep 2005
    Posts
    5
    The brand is balance, windows xp.

    I accedently unistalled the volume control, when i open it, it get a pop up saying:

  4. #4
    Registered User
    Join Date
    Sep 2005
    Posts
    5
    its to compicated to re-install it again

  5. #5
    Driver Terrier NooNoo's Avatar
    Join Date
    Dec 2000
    Location
    UK
    Posts
    31,843
    you say the brand of your machine is balance...is the walmart special notebook shown here? If so download this to a folder you create - make it easy to find so call it c:\sound

    When it's downloaded, click open or run (or go to the folder and double click the file WDM_A376a.exe) and it will reinstall your sound for you.
    Never, ever approach a computer saying or even thinking "I will just do this quickly."

  6. #6
    Driver Terrier NooNoo's Avatar
    Join Date
    Dec 2000
    Location
    UK
    Posts
    31,843
    For anyone else with a balance notebook here is the support and download sites
    Never, ever approach a computer saying or even thinking "I will just do this quickly."

  7. #7
    Registered User
    Join Date
    Sep 2005
    Posts
    5
    I installed it, i could now hear through microphone, but no computer sounds. I restarted my computer and now i dont hear anything at all.

    I tried as hard as i can to fix this problem, but still....nothing..........
    Do you think its possible if i let u access my computer? I heard about it in rempte assistance.

  8. #8
    Driver Terrier NooNoo's Avatar
    Join Date
    Dec 2000
    Location
    UK
    Posts
    31,843
    sorry, no, I won't do that, your computer is under warranty - you need to call the support people.

    I am puzzled that you can "hear though microphone"... what does that mean?

    Can you open the volume control without the error message now? If so, check that the volume is up and is not muted.
    Never, ever approach a computer saying or even thinking "I will just do this quickly."

  9. #9
    Registered User
    Join Date
    Sep 2005
    Posts
    5
    i did all that, well ima run my backup CD for this computer, but noonoo thanks alot for getting the programed installed and thanks again for taking ur time.

  10. #10
    Driver Terrier NooNoo's Avatar
    Join Date
    Dec 2000
    Location
    UK
    Posts
    31,843
    Anytime.
    Never, ever approach a computer saying or even thinking "I will just do this quickly."

  11. #11
    Registered User
    Join Date
    Jun 2006
    Posts
    1

    Unhappy

    I have exactly same problemI have Acer Travelmate 290 SeriesI accedently unistalled the volume control, when i open it, it get a pop up saying:

    There is no active Mixer device installed. To install mixer device click printer and other hardware and then click Add hardware.
    Can any one please help me restore system voice.Thanks

  12. #12
    Registered User
    Join Date
    Jul 2007
    Posts
    1

    please help

    [QUOTE=amber] I accedently unistalled the sound of my computer, there is no option in having my volume settings. Now theres no sound,and i dont no how to reinstall it. please help immediatly
    thank you ,
    amber

  13. #13
    Registered User
    Join Date
    Aug 2007
    Posts
    2
    please help me!!!

    My Motherboard Properties:
    Motherboard ID 63-1600-000001-00101111-022205-I865G$PPVM1911_BIOS DATE: 02/22/05 21:36:02 VER: 08.00.09
    Motherboard Name Asus P4P800-VM

    Front Side Bus Properties:
    Bus Type Intel NetBurst
    Bus Width 64-bit
    Real Clock 133 MHz (QDR)
    Effective Clock 533 MHz
    Bandwidth 4267 MB/s

    Memory Bus Properties:
    Bus Type DDR SDRAM
    Bus Width 64-bit
    Real Clock 167 MHz (DDR)
    Effective Clock 333 MHz
    Bandwidth 2667 MB/s

    Chipset Bus Properties:
    Bus Type Intel Hub Interface
    Bus Width 8-bit
    Real Clock 67 MHz (QDR)
    Effective Clock 267 MHz
    Bandwidth 267 MB/s

    Motherboard Physical Info:
    CPU Sockets/Slots 1 Socket 478
    Expansion Slots 3 PCI, 1 AGP
    RAM Slots 4 DDR DIMM
    Integrated Devices Audio, Video, LAN
    Form Factor Micro ATX
    Motherboard Size 240 mm x 240 mm
    Motherboard Chipset i865G

    Motherboard Manufacturer:
    Company Name ASUSTeK Computer Inc.
    Product Information http://www.asus.com/products1.aspx?l1=3
    BIOS Download http://support.asus.com/download/dow...Language=en-us

  14. #14
    Registered User
    Join Date
    Aug 2007
    Posts
    3

    No Active Mixer Devices....HELP PLEASE!

    Hey everyone I need some help that seems to be really common, from the posts I've read here. ''there are no active mixer devices available. To install mixer devices go to control panel, click printers and other hardware and click add hardware. This program will now close'' I have included my system information from everest hopefully someone can help....Summary

    --------------------------------------------------------------------------------


    Computer:
    Operating System Microsoft Windows XP Professional
    OS Service Pack Service Pack 2
    DirectX 4.09.00.0904 (DirectX 9.0c)
    Computer Name PAVILION
    User Name Danny

    Motherboard:
    CPU Type Intel Pentium 4, 3066 MHz (23 x 133)
    Motherboard Name Asus PTGD1-LA (3 PCI, 4 DDR2 DIMM, Audio, Video, LAN, IEEE-1394)
    Motherboard Chipset Intel Grantsdale-G i915GV
    System Memory 1015 MB
    BIOS Type AMI (01/23/06)
    Communication Port ECP Printer Port (LPT1)

    Display:
    Video Adapter Intel(R) 82915G/GV/910GL Express Chipset Family (128 MB)
    3D Accelerator Intel GMA 900
    Monitor Dell 1704FPT (Analog) [17" LCD] (Y429959RAA77)

    Multimedia:
    Audio Adapter Intel 82801FB ICH6 - High Definition Audio Controller [B-1]

    Storage:
    IDE Controller Intel(R) 82801FB Ultra ATA Storage Controllers - 2651
    IDE Controller Intel(R) 82801FB/FBM Ultra ATA Storage Controllers - 266F
    Disk Drive ST3250823AS (250 GB, 7200 RPM, SATA)
    Disk Drive Generic USB SD Reader USB Device
    Disk Drive Generic USB CF Reader USB Device
    Disk Drive Generic USB SM Reader USB Device
    Disk Drive Generic USB MS Reader USB Device
    Optical Drive TSSTcorp CD/DVDW TS-H552D (DVD+R9:2.4x, DVD+RW:16x/4x, DVD-RW:12x/4x, DVD-ROM:16x, CD:40x/32x/48x DVD+RW/DVD-RW)
    SMART Hard Disks Status OK

    Partitions:
    C: (NTFS) 230262 MB (221891 MB free)
    H: (FAT32) 8194 MB (8190 MB free)
    Total Size 232.9 GB (224.7 GB free)

    Input:
    Keyboard HID Keyboard Device
    Mouse HID-compliant mouse

    Network:
    Network Adapter Realtek RTL8139/810x Family Fast Ethernet NIC (10.0.0.2)
    Modem PCI Data Fax SoftModem with SmartCP

  15. #15
    Registered User
    Join Date
    Sep 2007
    Posts
    1
    Quote Originally Posted by julien
    The brand is balance, windows xp.

    I accedently unistalled the volume control, when i open it, it get a pop up saying:
    .

Similar Threads

  1. [RESOLVED] no active mixer device
    By mad in forum Sound Card Drivers
    Replies: 5
    Last Post: September 16th, 2010, 06:47 PM
  2. No active audio mixer
    By awdrifter in forum Sound Card Drivers
    Replies: 0
    Last Post: November 28th, 2004, 06:28 PM
  3. HP PSC 1210 scanning problem
    By mantra in forum Digital Imaging
    Replies: 16
    Last Post: October 18th, 2004, 04:21 AM
  4. usb2.0 and firewire combo on laptop
    By crazyzoop84 in forum USB/Firewire
    Replies: 12
    Last Post: April 15th, 2004, 06:09 AM
  5. [RESOLVED] no mixer device installed !!!
    By watermelon4 in forum Windows 95/98/98SE/ME
    Replies: 0
    Last Post: July 31st, 2000, 08:47 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •