slackware linux 10.1 installation problems
Results 1 to 2 of 2

Thread: slackware linux 10.1 installation problems

  1. #1
    Registered User Sockhatguy's Avatar
    Join Date
    Aug 2004
    Location
    Hell, Louisiana
    Posts
    79

    slackware linux 10.1 installation problems

    Hey everybody, I'm mainly a windblows user, but I want to switch to linux. A friend of mine gave me a copy of Slackware Linux 10.1. I have an old box that I was gonna give away eventually, so I'm attempting the installation onto it. Anywho, fistoff, I'm having problems with the partition for linux. whenever I attempt to give the command " fdisk /dev/hda " I get a message "unable to open /dev/hda" any ideas?

    btw - cfdisk won't work for some reason...I'm going to fiddle with the HDD jumper settings to see if that is the case, and then I'll get back. this window will be kept open and refreshed often, I would appreciate any and all help to get me up and running ASAP
    My specs: 900 MHz AMD T-Bird, Asus K7M Mobo., 256 MB RAM (two 128 MB Kingston SD PC-100), GeCube Radeon 9200 SE 128mb (drivers were impossible to find...still crashes because of them every now and then...i think its them...), Sound Blaster Live! 5.1, new high-speed USB 2.0 card, dual 60 GB HDD's for the heck of it (NTFS), XP Pro SP 2, Mozilla Firefox (Spread Firefox!), single-barrel carberator, Saitek P2500 Rumbleforce, (Yes, the system is dated, but it fits my budget!) - Sockhatguy

  2. #2
    Registered User Sockhatguy's Avatar
    Join Date
    Aug 2004
    Location
    Hell, Louisiana
    Posts
    79

    Question updates...

    Alright now...this is where help would be needed. I can find sites for working in Linux all over the place, and when googling for linux installation help, I find sites that advertise it, but don't have the information readily available.

    If only Linux supporters had help sites and forums like Mozilla does...

    So anywho, my 60 gig HDD died. I was hoping to re-install XP Pro eventually, since I have my CD-key. I do not have the disk, and when I attempted to use a borrowed installation disk, my key did not work like everyone hoped.

    So now I'm going to use my spare 12G HDD for linux, and not even worry about XP Pro. My issues are as follows:

    What format do I need to format my HDD in? it is currently formatted for NTFS. I know that Linux will work with NTFS, but that it doesn't write well.

    Is there a Linux formatting tool?

    Is there a Linux partitioning tool for the Linux-impaired?

    My current copy of Linux is a Linux Format distrobution of "Slackware Linux 10.1" . it does include fdisk and cfdisk, but cfdisk does not want to work. I have heard that cfdisk is much easier to use, but I don't know much about programming a new OS other than plug in the CD and let it work its magic.

    In fdisk, while trying to partition my HDD, I cannot locate my HDD. It is the master on my system, with the correct jumper settings, but I cannot locate it through fdisk.

    I currently have my 12G HDD in this computer so I can format it properly, and hopefully partition it correctly without burning up the whole system.

    Mostly, the big question: What is the easiest way to install Linux on a new HDD? It will be the only OS on the system, and I would like the partition to cover the whole drive. Is this the right way to do things? I need some suggestions!

    I wouldn't mind re-installing XP Pro or even 98 SE, but my codes will no longer work. GRR

    I apologize for the long post, I just wanted to update the post just in case my first thread wasn't enough for someone to grasp. Thanks!
    My specs: 900 MHz AMD T-Bird, Asus K7M Mobo., 256 MB RAM (two 128 MB Kingston SD PC-100), GeCube Radeon 9200 SE 128mb (drivers were impossible to find...still crashes because of them every now and then...i think its them...), Sound Blaster Live! 5.1, new high-speed USB 2.0 card, dual 60 GB HDD's for the heck of it (NTFS), XP Pro SP 2, Mozilla Firefox (Spread Firefox!), single-barrel carberator, Saitek P2500 Rumbleforce, (Yes, the system is dated, but it fits my budget!) - Sockhatguy

Similar Threads

  1. Shuttle AV61 & WinXP installation problems!
    By Phoebus in forum BIOS/Motherboard Drivers
    Replies: 6
    Last Post: August 19th, 2005, 06:37 PM
  2. modem installation problems
    By em in forum Internet and Networking
    Replies: 5
    Last Post: December 3rd, 2001, 01:48 AM
  3. CD-RW installation problems...
    By stringbeans_in_jeans in forum CD-ROM/CDR(-W)/DVD Drivers
    Replies: 2
    Last Post: July 12th, 2001, 10:25 AM
  4. [RESOLVED] Netware 4.10 problems netcard installation
    By willys in forum Internet and Networking
    Replies: 0
    Last Post: December 14th, 2000, 03:03 PM
  5. [RESOLVED] UM8886B Hard Disk Controller Installation Problems under Win95
    By Graham in forum Hard Drive/IDE/SCSI Drivers
    Replies: 2
    Last Post: August 4th, 1999, 05:19 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •