windows server 2003 enterprise ed. ethernet controller driver
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 22

Thread: windows server 2003 enterprise ed. ethernet controller driver

  1. #1
    Registered User
    Join Date
    Dec 2008
    Posts
    40

    Exclamation windows server 2003 enterprise ed. ethernet controller driver

    Hi,

    I just installed server 2003 enterprise ed. on a second partition of my HD. the first partition has xp pro with all working drivers. But the Intel (R) PRO/100 VE Network Connection, v.7.1.12.0, A00 Intel PRO/100 Network Drivers; that work with xp pro don't install with server 2003. http://forums.windrivers.com/images/...s/confused.gif
    Does anyone know where I can download the ethernet controller dirvers compatible with server 2003??

    Thank you for any help you may provide.

  2. #2
    Driver Terrier NooNoo's Avatar
    Join Date
    Dec 2000
    Location
    UK
    Posts
    31,844
    Welcome to Windrivers rodrigo7x The driver is here at intel... if you want the 64bit drivers click on the drivers link near the top and choose the 64bit server version
    Never, ever approach a computer saying or even thinking "I will just do this quickly."

  3. #3
    Registered User
    Join Date
    Dec 2008
    Posts
    40

    In response

    Hi,

    I had actually stumbled into that site with that driver, but when I installed this driver I receive a message that says:

    THe installed version of intel PRoSet is not supported for upgrades. You must uninstall it before installing this version.

    A search on uninstall intel Proset leads me to uninstall the wireless drivers for this. Can anyone provide some instructions on how to install the driver. Thanks.

  4. #4
    Driver Terrier NooNoo's Avatar
    Join Date
    Dec 2000
    Location
    UK
    Posts
    31,844
    have you been into add/remove programs?
    Never, ever approach a computer saying or even thinking "I will just do this quickly."

  5. #5
    Registered User
    Join Date
    Dec 2008
    Posts
    40

    Thumbs up Thank you

    Hi, Yes it is in add/remove programs. I didn't think it would be that easy, but sometimes simple is the way to go. Thank you so much, I will search now for the:
    *multimedia Audio Controller
    *PCI modem
    *SM Bus Controller
    *and an Unknown device

    Thank you again for all your time and effort, all is well appreciated.

  6. #6
    Driver Terrier NooNoo's Avatar
    Join Date
    Dec 2000
    Location
    UK
    Posts
    31,844
    If you post the motherboard make and model, I will get you a link to the drivers
    Never, ever approach a computer saying or even thinking "I will just do this quickly."

  7. #7
    Registered User
    Join Date
    Dec 2008
    Posts
    40

    Motherboard info

    Hi,

    I found the chipset drivers at dell.com, now I'm just missing the audio and the pci modem drivers. The ones at dell.com didn't work. I open the pc and can't find the mobo make and number. I see a number that says: LGa775 under that it says DEll Rev.A01 and under that it says E210882. Is that the right info?

    I read that the program Belarc would tell me the make and model. I ran it and got for Main circuit board:
    Board Dell inc. OM3918
    Serial Num: CN708214CEE048B
    Bus Clock: 800 megahertz
    BIOS dell inc. A06 01/10/2005

    If this is not the correct info can you let me know how to look it up on the PC? Thanks again!

  8. #8
    Driver Terrier NooNoo's Avatar
    Join Date
    Dec 2000
    Location
    UK
    Posts
    31,844
    What's the dell service tag?
    Never, ever approach a computer saying or even thinking "I will just do this quickly."

  9. #9
    Registered User
    Join Date
    Dec 2008
    Posts
    40

    service tag

    the tag is :

    5ND8W61

  10. #10
    Driver Terrier NooNoo's Avatar
    Join Date
    Dec 2000
    Location
    UK
    Posts
    31,844
    give this sound a try

    The modem is a tad more difficult... it's an intel Intel 537E and it should install using a standard v90 modem driver... if it doesn't post again.
    Never, ever approach a computer saying or even thinking "I will just do this quickly."

  11. #11
    Registered User
    Join Date
    Dec 2008
    Posts
    40

    Unhappy sound and modem

    Hi,

    I downloaded the sound zip file, extracted it to a folder on the desktop. I saw the setup.exe and ran it. It started to install soundMax but quit saying driver is not found, reboot and install again. I rebooted but got same results.

    I downloaded two drivers for intel 537e v90 modem:

    the R107112.exe and the R74542.exe they installed but the pci modem is still with a yellow question mark. I appreciate all your help, thank so much.

  12. #12
    Driver Terrier NooNoo's Avatar
    Join Date
    Dec 2000
    Location
    UK
    Posts
    31,844
    As I said the modem is tricky... it should install as a standard modem - choose the driver to install.

    You could try vista drivers for the audio...
    Never, ever approach a computer saying or even thinking "I will just do this quickly."

  13. #13
    Registered User
    Join Date
    Dec 2008
    Posts
    40

    Unhappy No luck

    Well,

    Thank you for all your efforts Noo Noo. You helped a lot. However, I could not find any audio drivers or pci modem drivers that are compatible with my system and server 2003. If you or any one could find any links to those drivers that would be awesome. Thank you!

  14. #14
    Driver Terrier NooNoo's Avatar
    Join Date
    Dec 2000
    Location
    UK
    Posts
    31,844
    Did you check add/remove programs for sound drivers and uninstalled those before trying the 2003 ones I gave you?
    To confuse matters, the modem has sound abilities, for the moment, disable the pci communications controller (modem) and try again.
    Never, ever approach a computer saying or even thinking "I will just do this quickly."

  15. #15
    Registered User
    Join Date
    Dec 2008
    Posts
    40

    sound and modem

    Hi Noo Noo,

    This is what I have in add/remove prgrms:
    *belarc advisor 7.2
    *Broadcom 440x 10/100 integrated controller
    *cyberPower Audio editing lab 13.3.1
    *Digital line Detect
    *Driver Detective
    *Driver Genius Pro ed.
    *Driver Guide toolkit
    *Intel(R) graphics media accelerator driver
    *Inter(R) Network connections 13.4.22.0
    *Microsoft .NET framework 2.0 sp 1
    *Micro. net framework 3.0
    *modem helper
    *modem on hold
    *msxml 6.0 parser (kb927977)
    *Win. IE 7
    *win. search 4.0
    *win. server2003 sp2

    I don't see an audio driver, should I remove something else before installing the audio_1.0_nld that you gave me? It's weird because that almost installs but quits saying no driver found and to reboot..
    As for disabling the pci controller, How do you do that?? I went to bios but couldn't see an option for pci controller. The intergrated audio controller was on though. Is that because it is on for the xp pro partition I have on the Hard drive???

    Thanks Noo Noo.

Similar Threads

  1. windows98 error HELP PLEASE !!!
    By Talonboy in forum Windows 95/98/98SE/ME
    Replies: 11
    Last Post: August 19th, 2008, 06:04 PM
  2. Hardware Disabled?
    By inmanator in forum Sound Card Drivers
    Replies: 6
    Last Post: October 18th, 2007, 06:00 PM
  3. 2K3+Asus A7V133+setup cannot copy fasttrak.sys
    By Wizard of Wiring in forum Tech-To-Tech
    Replies: 29
    Last Post: September 7th, 2007, 03:20 AM
  4. Replies: 0
    Last Post: December 14th, 2004, 06:56 AM
  5. MSDN: Windows Server 2003 SP1 RC1 Newsgroup
    By TechZ in forum Tech-To-Tech
    Replies: 0
    Last Post: December 9th, 2004, 04:41 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •