Video Problem-Picture delay
Results 1 to 13 of 13

Thread: Video Problem-Picture delay

  1. #1
    Registered User
    Join Date
    May 2007
    Posts
    34

    Video Problem-Picture delay

    I have installed Linux Mint for the first time,so you can understand that I am a newbie.
    I have a problem with every player I use.
    When I watch an avi,an mpeg or whatever the picture has a small delay compared to sound.I have installed the ubuntu restricted extras and I didn;t find a solution.


    What else can you suggest?

  2. #2
    Registered User
    Join Date
    Jan 2009
    Posts
    2
    u need to find mine message on mr.bean and read it it will tell u alot what u want to know about

    if u have any question plz email me and i will help u too carlos_gleize@yahoo.com

    i wrote how to find ur display adapter

    display adapter should tell u what u using for ur color if u know ur display name u need to write it down and look for it in google
    example: VIA tech vt###/Vt### graphics controller
    so tell me how it want for u
    Last edited by mr.bean; January 24th, 2009 at 09:17 PM.

  3. #3
    Registered User
    Join Date
    May 2007
    Posts
    34
    And where am I going to find your message?

    I want to find it in order to be able to tell you the information you need.

  4. #4
    Driver Terrier NooNoo's Avatar
    Join Date
    Dec 2000
    Location
    UK
    Posts
    31,843
    Have you checked in your user profile? Also he might be talking about private messages.

    Oh and please post what has been said - other people can help or might need the information.
    Never, ever approach a computer saying or even thinking "I will just do this quickly."

  5. #5
    Registered User
    Join Date
    May 2007
    Posts
    34
    He has just made a frined request,up to now.
    We'll see.You Noonoo,don't you have any possible solution in your mind?

  6. #6
    Registered User
    Join Date
    Feb 2006
    Location
    Canada, Eh!
    Posts
    4,030
    Issue discussed here (Googled Linux Mint video lags audio);

    http://forum.videohelp.com/topic333937.html

  7. #7
    Driver Terrier NooNoo's Avatar
    Join Date
    Dec 2000
    Location
    UK
    Posts
    31,843
    I have never messed about much with Linux... the delay may be caused by the sound sharing an irq with the video.... or chipset drivers need updating. It would be helpful to know what video card, motherboard, processor and how much ram.
    Never, ever approach a computer saying or even thinking "I will just do this quickly."

  8. #8
    Registered User
    Join Date
    May 2007
    Posts
    34
    There are some commands to find out exactly the things you ask but I do not know,if someone can help..

  9. #9
    Registered User
    Join Date
    May 2007
    Posts
    34
    Quote Originally Posted by CCT View Post
    Issue discussed here (Googled Linux Mint video lags audio);

    http://forum.videohelp.com/topic333937.html


    This topic is about HD-DVD and Blue Ray.I have problem with every kind of video.

  10. #10
    Driver Terrier NooNoo's Avatar
    Join Date
    Dec 2000
    Location
    UK
    Posts
    31,843
    So you don't know you motherboard make and model? Is this a branded pc, like a dell or hp or so on?
    Never, ever approach a computer saying or even thinking "I will just do this quickly."

  11. #11
    Registered User
    Join Date
    May 2007
    Posts
    34
    I don;t know exactly the model.
    Somehow we could be able to find out.

  12. #12
    Driver Terrier NooNoo's Avatar
    Join Date
    Dec 2000
    Location
    UK
    Posts
    31,843
    Well I can't help any further without some details. Post again when you have them.
    Never, ever approach a computer saying or even thinking "I will just do this quickly."

  13. #13
    Registered User
    Join Date
    May 2007
    Posts
    34
    You are right,no problem.I'll post the details to you when I find it.Thanks

Similar Threads

  1. Problem with video drivers for panasonic CF-27
    By emil9216 in forum Laptops/PDAs/Smartphones
    Replies: 9
    Last Post: December 23rd, 2007, 11:40 AM
  2. Problem with picture quality on the web
    By JonDaviS in forum Tech-To-Tech
    Replies: 11
    Last Post: July 13th, 2007, 06:44 AM
  3. READ: Video connectors GUIDE
    By TechZ in forum Tech Tips
    Replies: 0
    Last Post: June 27th, 2005, 04:00 AM
  4. [RESOLVED] NetMeeting video capture, S3 DirectDraw Window 2000 problem
    By rogervk in forum Video Adapter/Monitor Drivers
    Replies: 2
    Last Post: September 14th, 2001, 10:21 AM
  5. integrated video problem
    By khoren in forum Video Adapter/Monitor Drivers
    Replies: 13
    Last Post: August 19th, 2001, 03:40 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •