Taking Lucid Lynx for a Test Drive
Results 1 to 3 of 3

Thread: Taking Lucid Lynx for a Test Drive

  1. #1
    Registered User
    Join Date
    Jan 1999
    Location
    Canada
    Posts
    2,513

    Taking Lucid Lynx for a Test Drive

    I threw 4 x 256 Mb strips of mis-matched DDR into a an old HP d530 sff P4 desktop that had been gathering dust bunnies under my home office desk and stuck in the Lucid Lynx 32 bit CD.

    It was a very quick and easy setup.

    It boots super fast and is very peppy on an old P4 box with 1 Gb of RAM (that won't be running at optimal FSB speed).

    There are lots of changes from Dapper, the last LTS that I spent any time with.

    Overall, first impressions are very favorable.

    I am posting with it now.



    ____________________________________________



    It is my pure and virtuous heart that
    gives me the strength of ten!

  2. #2
    Registered User
    Join Date
    Feb 2008
    Location
    Harrisburg, PA, United States of America
    Posts
    141
    Not to be off topic, but I thought this was a Windows support forum...

  3. #3
    Chat Operator Matridom's Avatar
    Join Date
    Jan 2002
    Location
    Ontario, Canada
    Posts
    3,778
    Quote Originally Posted by TrekCaptainUSA View Post
    Not to be off topic, but I thought this was a Windows support forum...
    This is the linux section....
    <Ferrit> Take 1 live chicken, cut the head off, dance around doing the hokey pokey and chanting: GO AWAY BAD VIRUS, GO AWAY BAD VIRUS
    -----------------------
    Windows 7 Pro x64
    Asus P5QL Deluxe
    Intel Q6600
    nVidia 8800 GTS 320
    6 gigs of Ram
    2x60 gig OCZ Vertex SSD (raid 0)
    WD Black 750 gig
    Antec Tri power 750 Watt PSU
    Lots of fans

Similar Threads

  1. CD Rom drive acting weird
    By johny dmonic in forum CD-ROM/CDR(-W)/DVD Drivers
    Replies: 19
    Last Post: April 28th, 2005, 01:10 AM
  2. [RESOLVED] BTC 40X CDROM wont read
    By DieLad in forum CD-ROM/CDR(-W)/DVD Drivers
    Replies: 1
    Last Post: November 23rd, 2004, 12:53 AM
  3. WD 30 gig HD
    By LongAgo in forum Hard Drive/IDE/SCSI Drivers
    Replies: 5
    Last Post: May 31st, 2001, 07:52 PM
  4. [RESOLVED] disapearing hard drive
    By Bug_Mekanic in forum Hard Drive/IDE/SCSI Drivers
    Replies: 6
    Last Post: October 3rd, 2000, 01:00 PM
  5. [RESOLVED] Installed slave hard drive, now no memory test
    By Tracey in forum BIOS/Motherboard Drivers
    Replies: 2
    Last Post: October 7th, 1999, 11:14 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •