Win 7 /This device cannot start. (Code 10)
Results 1 to 8 of 8

Thread: Win 7 /This device cannot start. (Code 10)

  1. #1
    Registered User
    Join Date
    Jun 2011
    Posts
    1

    Win 7 /This device cannot start. (Code 10)

    Hello all
    I am new to this group and first off all, I just want to say hello to everyone and tell you all it's nice to know there is life and support out there. My problem is I have been running Win 7 32 bit ver for awhile now and just started having problems with my DVDRAM device. It comes up with (This device cannot start. (Code 10) I have done all the windows updates and changed the cables (SATA)
    and even changed DVDRAM's (both SATA and IDE without any success. I even
    uninstalled the USB controller in device manager and rebooted and nothing no DVDRAM I went to manufacture site and downloaded driver, but it won't or it doesn't recommend loading unless it see's device which or coarse it can't I am stuck. can someone help me with this

    Thank you in advance

  2. #2
    Registered User Ferrit's Avatar
    Join Date
    Apr 2001
    Location
    Vancouver Island The Real Canada
    Posts
    4,952
    Hello and welcome to windrivers
    First off this sounds like the filter problem that you need to do the manual fix for.
    I know there is a "Fixit" for me feature but i have seen that fail.
    Here is a link
    http://support.microsoft.com/mats/cd_dvd_drive_problems
    Gigabyte 990FXA-UD3
    AMD FX 8350 4ghz OCTO-Core
    Windows 8.1 PRO 64
    Adata 256 gig SSD
    Kingston HyperX 1600 16 Gigs
    Sapphire R9 280 2gig
    Enermax Liberty Modular 620
    www.northernaurora.net
    http://www.northernaurora.net/page/chat.html

  3. #3
    Registered User Ferrit's Avatar
    Join Date
    Apr 2001
    Location
    Vancouver Island The Real Canada
    Posts
    4,952
    Where you set file and printer sharing scroll down a little furthe rand turn off password
    sharing.
    Gigabyte 990FXA-UD3
    AMD FX 8350 4ghz OCTO-Core
    Windows 8.1 PRO 64
    Adata 256 gig SSD
    Kingston HyperX 1600 16 Gigs
    Sapphire R9 280 2gig
    Enermax Liberty Modular 620
    www.northernaurora.net
    http://www.northernaurora.net/page/chat.html

  4. #4
    Registered User Niclo Iste's Avatar
    Join Date
    Oct 2007
    Location
    Pgh, PA
    Posts
    2,051
    One Script to rule them all.
    One Script to find them.
    One Script to bring them all,
    and clean up after itself.

  5. #5
    Registered User Ferrit's Avatar
    Join Date
    Apr 2001
    Location
    Vancouver Island The Real Canada
    Posts
    4,952
    Ya we have had numerous other "copy sites".
    This may be just a legitimate question.
    But in my opinion I highly doubt it.
    Solely based on alot of the strange activity we have seen in the last few months
    Gigabyte 990FXA-UD3
    AMD FX 8350 4ghz OCTO-Core
    Windows 8.1 PRO 64
    Adata 256 gig SSD
    Kingston HyperX 1600 16 Gigs
    Sapphire R9 280 2gig
    Enermax Liberty Modular 620
    www.northernaurora.net
    http://www.northernaurora.net/page/chat.html

  6. #6
    Registered User Niclo Iste's Avatar
    Join Date
    Oct 2007
    Location
    Pgh, PA
    Posts
    2,051
    It's not copying us, Alen is a Bot that pulls posts from other forums and tosses em on here. Alen interestingly appeared the day before our spambot blasted us and Alen's first posts were of the same regional fonts as the spambot. 2 other posts by him are pulled from other forums into topics as well.
    One Script to rule them all.
    One Script to find them.
    One Script to bring them all,
    and clean up after itself.

  7. #7
    Registered User Ferrit's Avatar
    Join Date
    Apr 2001
    Location
    Vancouver Island The Real Canada
    Posts
    4,952
    Ahhhh not sure who is handling this now
    Gigabyte 990FXA-UD3
    AMD FX 8350 4ghz OCTO-Core
    Windows 8.1 PRO 64
    Adata 256 gig SSD
    Kingston HyperX 1600 16 Gigs
    Sapphire R9 280 2gig
    Enermax Liberty Modular 620
    www.northernaurora.net
    http://www.northernaurora.net/page/chat.html

  8. #8
    MegaMod DonJ's Avatar
    Join Date
    Aug 2000
    Location
    San Antonio, Texas
    Posts
    2,692
    Quote Originally Posted by Ferrit View Post
    Ahhhh not sure who is handling this now
    I banned him for two weeks and sent him a PM. If he doesn't respond properly, he's outta here.
    I'm good enough.
    I'm smart enough.
    And doggone it,
    People like me!

Similar Threads

  1. This device cannot start. (Code 10)...for usb mass storage please???
    By zach007 in forum BIOS/Motherboard Drivers
    Replies: 129
    Last Post: September 16th, 2009, 11:23 AM
  2. PCI Firewire Card Code 10? (Device Cannot Start)
    By ratherGroggy in forum USB/Firewire
    Replies: 2
    Last Post: September 29th, 2008, 06:03 PM
  3. Toshiba No Active Mixer device ( no Sound)
    By Sadie_X in forum Sound Card Drivers
    Replies: 23
    Last Post: July 6th, 2006, 12:01 AM
  4. Windows 2000 device manager code 10 for CDROM drive that works as a boot device
    By Joe Sufleta in forum CD-ROM/CDR(-W)/DVD Drivers
    Replies: 5
    Last Post: June 2nd, 2004, 06:10 PM
  5. Replies: 3
    Last Post: April 1st, 2001, 06:11 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •