Dell 4600 No sound. Realtek made it worse!
Results 1 to 8 of 8

Thread: Dell 4600 No sound. Realtek made it worse!

  1. #1
    Registered User
    Join Date
    Mar 2012
    Posts
    7

    Dell 4600 No sound. Realtek made it worse!

    Hi,

    Dell 4600 No sound. Realtek made it worse! HELP!!!


    My stats: Dell Dimenson 4600 with XP SP3
    Last edited by 12shoe; March 12th, 2012 at 11:37 AM.

  2. #2
    Registered User
    Join Date
    Mar 2012
    Posts
    7

    No sound -Realtek monster!

    Hi,

    HELP!!!


    My stats: Dell Dimenson 4600 with XP SP3

    I had lost my sound so I was advised to dowload and install:
    -R94481 ADI Codec sound driver.
    - Intel Chipset- infinst_autol The INF driver.
    -R66845 VIP my video driver-ATI 64MB All-in-Wonder 9000 Driver.
    After this I had sound again(!!) but I still got wavey lines on Windows screen at start up along w/ slow/lagging scrolling on web pages..but sound worked!!
    Except when I went to tweak my "sound volume" that's when I noticed things weren't right. I opened my Device Manager and saw the "Other Devices" and "Video Controller" still had those yellow ? marks.
    I was advised by Dell to download "Realtek AC97".But whenI installed Realtek AC97 I completely lost ALL sound again!!! Plus I get these wavy lines when reg windows screen comes on after I start up my computer and this wierd and slow scrolling happening and when I go online.

    I've been through losing sound (and scrolling page weirdness), etc a couple times before where I has those strange installing problems w/Realtek; at beginning of Rltk install I get warning that computer doesnt recognize sotware "do you want to cont installing?" YES.
    Then about halfway thru Rltk install comptr screen goes to this blue screen warning me "install is bad, blah blah". While in bluscreen comptr would do this computer check w/a countdown then screen goes black, computer restarts and somehow the Realtek gets installed and ALL is good w/sound, eq and mic control, and no more scrolling problems.

    Except now this isn't happening -I am getting that bluescreen w/countdown but when computer comes back to normal it just asks me all over again to "Install New Hrdwre -Realtek AC97". I try again and no luck.
    I really need help and direction w/a permanent solution and a "how to" so I can save it and refer to it whenever this happens again.



    Thx/thx anyway.

    Dell Dimenson 4600 with XP SP3

    I installed first:
    The R94481 ADI Codec sound driver
    then the Intel Chipset- infinst_autol The INF driver
    then R66845 VIP my video driver-ATI 64MB All-in-Wonder 9000 Driver.
    After this I had sound again(!!) -and video, but still got wavey lines at start up and slow/lagging scrolling on web pages, but sound worked!!
    Except when I went to tweak my "sound volume" that's when I noticed things weren't right. I opened my Device Manager and saw the "Other Devices" and "Video Controller" still had those yellow ? marks.
    I was advised by Dell to download "Realtek AC97".


    I also keep getting "NO ATI graphics" on start up.
    "No INF"
    "setup was unable to complete the installation try to setup display adapter with standard VGA driver".
    Question: Do I need the giant 200 mb ATI Catalyst driver/file set up?
    I never had this on my computer before. Why now?

    I just did a Drver Sweep, Device manager hardware info, and a HijackThis log below.



    These are all the drivers I have:

    -Intel Chipset- infinst_autol The INF driver.
    -R94481 ADI Codec- sound driver
    -R66845 -video driver ATI 64MB All-in-Wonder 9000
    -R7546 -1nVidia 128 MB DDR Nvidia GeForce FX 5200
    -R67150 -Ethernet driver for dell dimension 4600
    -R85210 -ATI 128 MB DDR Radeon 9800 Pro, Driver,WinXP
    -R80459 -Creative Labs Sound Blaster Audigy 2
    -win2k_xp141950 - Intel Graphics Media Accelerator Driver for Windows XP
    -6-11-pre-r300_xp-2k_dd_ccc_wdm_38185
    -Win9x1361 - Intel Extreme Graphics 2 driver
    -HDMI_R267
    -PRO2K -Intel Wired Networking
    -Realtek AC97_MB Intel 82801EBER ICH5-ICH5R- AC'97 Audio Controller


    From Device Manager
    in yellow:
    Other Devices-
    Multimedia Audio Controller

    Device Instance Id:
    PCI\VEN_8086&DEV_24D5&SUBSYS_01741028&REV_02\3&172 E68DD&0&FD

    Hardware Ids:
    PCI\VEN_8086&DEV_24D5&REV_02
    PCI\VEN_8086&DEV_24D5
    PCI\VEN_8086&CC_040100
    PCI\VEN_8086&CC_0401
    PCI\VEN_8086
    PCI\CC_040100
    PCI\CC_0401

    Video Controller
    Device Instance Id:
    PCI\VEN_1002&DEV_5D44&SUBSYS_4C421019&REV_01\4&124 6FE7B&0&0108

    Hardware Ids:
    PCI\VEN_1002&DEV_5D44&SUBSYS_4C421019&REV_01
    PCI\VEN_1002&DEV_5D44&SUBSYS_4C421019
    PCI\VEN_1002&DEV_5D44&CC_038000
    PCI\VEN_1002&DEV_5D44&CC_0380


    EVEREST report
    Report Type Quick Report
    Computer Dell 4600
    Generator
    Operating System Microsoft Windows XP Professional 5.1.2600 (WinXP Retail)
    Date 2012-03-13
    Time 23:36


    Summary

    --------------------------------------------------------------------------------


    Computer:
    Operating System Microsoft Windows XP Professional
    OS Service Pack Service Pack 2
    DirectX 4.09.00.0904 (DirectX 9.0c)
    Computer Name
    User Name

    Motherboard:
    CPU Type Intel Pentium 4, 2666 MHz (20 x 133)
    Motherboard Name Dell Dimension 4600i
    Motherboard Chipset Intel Springdale-G i865G
    System Memory 640 MB (PC2700 DDR SDRAM)
    BIOS Type Phoenix (08/26/04)
    Communication Port Communications Port (COM1)
    Communication Port RIM Virtual Serial Port v2 (COM4)
    Communication Port RIM Virtual Serial Port v2 (COM5)
    Communication Port ECP Printer Port (LPT1)

    Display:
    Video Adapter ATI Radeon 9200 SE (RV280)
    3D Accelerator ATI Radeon 9200 SE (RV280)

    Multimedia:
    Audio Adapter Intel 82801EB ICH5 - AC'97 Audio Controller [A-2/A-3]

    Storage:
    IDE Controller Intel(R) 82801EB Ultra ATA Storage Controllers
    IDE Controller Intel(R) 82801EB Ultra ATA Storage Controllers
    Floppy Drive Floppy disk drive
    Disk Drive WDC WD400BB-75DEA0 (37 GB, IDE)
    Disk Drive WDC WD800BB-00DKA0 (74 GB, IDE)
    Optical Drive _NEC DVD_RW ND-2510A (DVD+R9:2.4x, DVD+RW:8x/4x, DVD-RW:8x/4x, DVD-ROM:12x, CD:32x/16x/40x DVD+RW/DVD-RW)
    Optical Drive SONY CD-RW CRX216E (48x/32x/48x CD-RW)
    SMART Hard Disks Status OK

    Partitions:
    C: (NTFS) 38138 MB (1518 MB free)
    D: (NTFS) 76316 MB (355 MB free)
    Total Size 114454 MB (1873 MB free)

    Input:
    Keyboard HID Keyboard Device
    Mouse HID-compliant mouse

    Network:
    Network Adapter Intel(R) PRO/100 VE Network Connection (192.168.40.3)
    Modem Communications cable between two computers
    Modem Standard 300 bps Modem
    Modem Standard 300 bps Modem #2
    Modem Standard 300 bps Modem #3
    Modem Standard Modem

    Peripherals:
    Printer HP LaserJet M1319f FAX (Copy 1)
    Printer HP LaserJet M1319f FAX
    Printer HP LaserJet M1319f MFP
    Printer HP PSC 1600 series
    USB1 Controller Intel 82801EB ICH5 - USB Controller [A-2/A-3]
    USB1 Controller Intel 82801EB ICH5 - USB Controller [A-2/A-3]
    USB1 Controller Intel 82801EB ICH5 - USB Controller [A-2/A-3]
    USB1 Controller Intel 82801EB ICH5 - USB Controller [A-2/A-3]
    USB2 Controller Intel 82801EB ICH5 - Enhanced USB2 Controller [A-2/A-3]
    USB Device HP EWS 1319
    USB Device HP FAX 1319
    USB Device HP LaserJet M1319f MFP
    USB Device USB Composite Device
    USB Device USB Composite Device
    USB Device USB Human Interface Device
    USB Device USB Human Interface Device
    USB Device USB Human Interface Device
    USB Device USB Printing Support
    Last edited by 12shoe; March 14th, 2012 at 09:44 AM.

  3. #3
    Driver Terrier NooNoo's Avatar
    Join Date
    Dec 2000
    Location
    UK
    Posts
    31,844
    Welcome to Windrivers 12shoe

    All your correct drivers for your Dimension 4600 are here This is the UK site, if you put your service tag into your local dell support page you should get a better list

    Uninstall the sound drivers you have installed - it looks like you have created driver minestone! Please post you service tag (or send me a pm with it) so I can narrow down the problem for you.

    PS, we fix things here, it is rare any of us would suggest buying new hardware unless it's unavoidable!
    Last edited by NooNoo; March 12th, 2012 at 04:09 AM.
    Never, ever approach a computer saying or even thinking "I will just do this quickly."

  4. #4
    Registered User
    Join Date
    Mar 2012
    Posts
    7
    Will do thx!

    Quote Originally Posted by NooNoo View Post
    Welcome to Windrivers 12shoe

    All your correct drivers for your Dimension 4600 are here This is the UK site, if you put your service tag into your local dell support page you should get a better list

    Uninstall the sound drivers you have installed - it looks like you have created driver minestone! Please post you service tag (or send me a pm with it) so I can narrow down the problem for you.

    PS, we fix things here, it is rare any of us would suggest buying new hardware unless it's unavoidable!
    Last edited by 12shoe; March 12th, 2012 at 11:35 AM.

  5. #5
    Driver Terrier NooNoo's Avatar
    Join Date
    Dec 2000
    Location
    UK
    Posts
    31,844
    OK based on your message info, you need to go into control panel and select add/remove programs and then find the realtek software and uninstall it.

    Then go through and look for AD198x or Analog Devices Sound and uninstall that too.

    This machine came with the option to have the Creative Soundblaster Live separate sound cad - did yours?
    Never, ever approach a computer saying or even thinking "I will just do this quickly."

  6. #6
    Registered User
    Join Date
    Mar 2012
    Posts
    7
    OK. I've uninstalled Realtek, SoundMax and all ATI stuff also did another driver sweep.
    However I can't find anything called "AD198x or Analog Devices Sound" and I don't know if computer came w/the Creative Soundblaster Live separate sound card....? This was a work computer my former boss gave me. All I know is I have a lifetime warranty for Dell's Tech support but I've called and they're not really interested in helping someone w/a computer as old as this. Every time i call they end up just wanting to sell me something.

    I've enclosed a recent EVEREST report. Thx again.
    --------------------------------------------------------------------------------
    EVEREST report
    Report Type Quick Report
    Computer Dell 4600
    Generator
    Operating System Microsoft Windows XP Professional 5.1.2600 (WinXP Retail)
    Date 2012-03-13
    Time 23:36


    Summary

    --------------------------------------------------------------------------------


    Computer:
    Operating System Microsoft Windows XP Professional
    OS Service Pack Service Pack 2
    DirectX 4.09.00.0904 (DirectX 9.0c)
    Computer Name
    User Name

    Motherboard:
    CPU Type Intel Pentium 4, 2666 MHz (20 x 133)
    Motherboard Name Dell Dimension 4600i
    Motherboard Chipset Intel Springdale-G i865G
    System Memory 640 MB (PC2700 DDR SDRAM)
    BIOS Type Phoenix (08/26/04)
    Communication Port Communications Port (COM1)
    Communication Port RIM Virtual Serial Port v2 (COM4)
    Communication Port RIM Virtual Serial Port v2 (COM5)
    Communication Port ECP Printer Port (LPT1)

    Display:
    Video Adapter ATI Radeon 9200 SE (RV280)
    3D Accelerator ATI Radeon 9200 SE (RV280)

    Multimedia:
    Audio Adapter Intel 82801EB ICH5 - AC'97 Audio Controller [A-2/A-3]

    Storage:
    IDE Controller Intel(R) 82801EB Ultra ATA Storage Controllers
    IDE Controller Intel(R) 82801EB Ultra ATA Storage Controllers
    Floppy Drive Floppy disk drive
    Disk Drive WDC WD400BB-75DEA0 (37 GB, IDE)
    Disk Drive WDC WD800BB-00DKA0 (74 GB, IDE)
    Optical Drive _NEC DVD_RW ND-2510A (DVD+R9:2.4x, DVD+RW:8x/4x, DVD-RW:8x/4x, DVD-ROM:12x, CD:32x/16x/40x DVD+RW/DVD-RW)
    Optical Drive SONY CD-RW CRX216E (48x/32x/48x CD-RW)
    SMART Hard Disks Status OK

    Partitions:
    C: (NTFS) 38138 MB (1518 MB free)
    D: (NTFS) 76316 MB (355 MB free)
    Total Size 114454 MB (1873 MB free)

    Input:
    Keyboard HID Keyboard Device
    Mouse HID-compliant mouse

    Network:
    Network Adapter Intel(R) PRO/100 VE Network Connection (192.168.40.3)
    Modem Communications cable between two computers
    Modem Standard 300 bps Modem
    Modem Standard 300 bps Modem #2
    Modem Standard 300 bps Modem #3
    Modem Standard Modem

    Peripherals:
    Printer HP LaserJet M1319f FAX (Copy 1)
    Printer HP LaserJet M1319f FAX
    Printer HP LaserJet M1319f MFP
    Printer HP PSC 1600 series
    USB1 Controller Intel 82801EB ICH5 - USB Controller [A-2/A-3]
    USB1 Controller Intel 82801EB ICH5 - USB Controller [A-2/A-3]
    USB1 Controller Intel 82801EB ICH5 - USB Controller [A-2/A-3]
    USB1 Controller Intel 82801EB ICH5 - USB Controller [A-2/A-3]
    USB2 Controller Intel 82801EB ICH5 - Enhanced USB2 Controller [A-2/A-3]
    USB Device HP EWS 1319
    USB Device HP FAX 1319
    USB Device HP LaserJet M1319f MFP
    USB Device USB Composite Device
    USB Device USB Composite Device
    USB Device USB Human Interface Device
    USB Device USB Human Interface Device
    USB Device USB Human Interface Device
    USB Device USB Printing Support

  7. #7
    Driver Terrier NooNoo's Avatar
    Join Date
    Dec 2000
    Location
    UK
    Posts
    31,844
    OK these driver scan things can be a nuisance. So don't use them!

    This is your driver page

    According to everest you dont have the Creative Sound card so for sound you need the ADI driverhere It's listed on your driver page under Audio and then the Analog Devices driver.

    You will notice that it is not listed in your everest list, this is because ADI made the chip and Intel put it on their motherboard.
    Never, ever approach a computer saying or even thinking "I will just do this quickly."

  8. #8
    Driver Terrier NooNoo's Avatar
    Join Date
    Dec 2000
    Location
    UK
    Posts
    31,844
    Your video - Everest says it's a 9200, Dell says it's something else, but it is definitely ATI - so I suggest you use the ATI tool here to get the right driver.

    You may find that you have to download the catalyst centre as well - you don't actually need it, so do a custom install and just install the driver and not all the other stuff that comes with it.

    Before you install either the sound or the video, I suggest you install the chipset drier here and reboot. Then uninstall the ATI driver you have on your machine now, reboot and then install the new detected ATI driver you downloaded, reboot and then do the sound.

    Let me know how it goes.
    Never, ever approach a computer saying or even thinking "I will just do this quickly."

Similar Threads

  1. Realtek AC'97 sound driver make me problems
    By luiggi13 in forum Sound Card Drivers
    Replies: 6
    Last Post: February 13th, 2009, 04:40 AM
  2. No sound Dell x86 family 6 model 8
    By tinyhuge in forum Sound Card Drivers
    Replies: 9
    Last Post: July 13th, 2006, 07:36 PM
  3. No sound on Dell after OS reinstall
    By schoolboy in forum Sound Card Drivers
    Replies: 7
    Last Post: January 25th, 2006, 08:23 AM
  4. Replies: 0
    Last Post: March 22nd, 2005, 02:27 PM
  5. Dell "Customer Care" and Thievery
    By lancelotfl in forum Tech Lounge & Tales
    Replies: 14
    Last Post: December 2nd, 2004, 10:13 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •