Server 2008 R2 Standard Memory Issue
Results 1 to 5 of 5

Thread: Server 2008 R2 Standard Memory Issue

  1. #1
    Registered User
    Join Date
    Sep 2002
    Location
    Sent from somwhere in time and space
    Posts
    267

    Server 2008 R2 Standard Memory Issue

    Hi All,

    Have a new client with a Dell PowerEdge T310 running Server 2008 R2 Standard as a Domain Controller with remote access and file sharing. When booting the server, which has 4 x 1GB sticks of RAM, The BIOS would report that the amount of memory has changes F1 etc. once in Windows, the system reports that 4.0 GB installed with v(2.0 GB usable). A subsequent reboot would restore all 4 GB's.
    The server has the latest BIOS installed. Anyone seen this before? Bad memory? bed memory controller on board?

    Thanks in advance.
    No matter where you go........there you are.

  2. #2
    Registered User Zonie's Avatar
    Join Date
    Apr 2001
    Location
    Phoenix, Arizona
    Posts
    1,443
    !. First thing comes to mind is check the CMOS battery, 2. Have you checked each stick individually to make sure they are ok?
    It's not the computers that keep having problems, it's the users!!

  3. #3
    Super Moderator
    Join Date
    Jul 2012
    Location
    Riviera Beach, Maryland, USA
    Posts
    338
    --
    Doc
    ___________Microsoft Safety & Security Center___________
    \____________________ ____.-.____ ____________________/
    \_____________\ -._)!(_.- /_____________/
    \_______\. ~\ /~ ./_______/
    \_______/

    "Men never do evil so completely and cheerfully as when they do it from religious conviction" -Blaise Pascal

  4. #4
    Registered User
    Join Date
    Sep 2002
    Location
    Sent from somwhere in time and space
    Posts
    267
    Well it turned out to be bad RAM.... now off to fix the corrupt files it caused......
    No matter where you go........there you are.

  5. #5
    Registered User Zonie's Avatar
    Join Date
    Apr 2001
    Location
    Phoenix, Arizona
    Posts
    1,443
    Glad to hear you were able to find and fix the problem.
    It's not the computers that keep having problems, it's the users!!

Similar Threads

  1. SBS 2008 + Exchange 2007 - Strange Issue
    By TrekCaptainUSA in forum Tech-To-Tech
    Replies: 5
    Last Post: February 14th, 2011, 02:55 AM
  2. Server 2008 R2 Document Folder Redirection GPO
    By pbolduc in forum Tech-To-Tech
    Replies: 0
    Last Post: February 11th, 2011, 05:43 PM
  3. Server 2008 DNS resolution problems.
    By Matridom in forum Networking
    Replies: 7
    Last Post: March 26th, 2010, 06:38 PM
  4. Windows 2008 Server functional level???
    By shayneneal in forum Windows Server 2003 & Windows Home Server
    Replies: 1
    Last Post: March 12th, 2010, 07:58 PM
  5. Free .iso d/l of Server 2008 for students
    By Guts3d in forum Windows Server 2003 & Windows Home Server
    Replies: 4
    Last Post: February 18th, 2009, 07:48 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •