No Video With Supported Video And MIME
Results 1 to 5 of 5

Thread: No Video With Supported Video And MIME

  1. #1
    Registered User
    Join Date
    Jan 2019
    Posts
    2

    No Video With Supported Video And MIME

    Hi Friends,

    I am getting an error as no Video with Supported Video And MIME when ever I am using my browser. Can anyone help me out in resolving the error. Thanks.
    Share on Google+

  2. #2
    Registered User
    Join Date
    Apr 2011
    Location
    Dallas, TX
    Posts
    235
    How when and where are you getting the error?
    Which Browser?
    Have you tried a different browser?
    Share on Google+

  3. #3
    Registered User
    Join Date
    Jan 2019
    Posts
    2
    I am getting this error on Firefox. I have found a link which describes the probable resolution of the same, can you kindly have a check.
    Share on Google+

  4. #4
    Super Moderator
    Join Date
    Jul 2012
    Location
    Severn, Maryland, USA
    Posts
    367
    The question is, does that "probable resolution" work? If so, great.
    --
    Doc
    ___________Microsoft Safety & Security Center___________
    \____________________ ____.-.____ ____________________/
    \_____________\ -._)!(_.- /_____________/
    \_______\. ~\ /~ ./_______/
    \_______/

    "Men never do evil so completely and cheerfully as when they do it from religious conviction" -Blaise Pascal
    Share on Google+

  5. #5
    Registered User
    Join Date
    Oct 2019
    Location
    ?*?????
    Posts
    1

    No Video With Supported Video And MIME

    If you are using WMP check your video acceleration settings. Go to TOOLS/OPTIONS/Video Acceleration. Try different ones. That has worked for me in the past.
    Share on Google+

Similar Threads

  1. Video Mode not supported
    By lucylu in forum Video Adapter/Monitor Drivers
    Replies: 1
    Last Post: March 28th, 2006, 05:35 PM
  2. MS6330 VER:2.1 and supported video cards...
    By LivinG SpaZ in forum BIOS/Motherboard Drivers
    Replies: 21
    Last Post: October 9th, 2005, 06:31 PM
  3. video decompressor not supported
    By Worldsci in forum Video Adapter/Monitor Drivers
    Replies: 2
    Last Post: September 17th, 2001, 04:11 PM
  4. Replies: 1
    Last Post: April 8th, 2001, 10:21 AM
  5. [RESOLVED] video driver update for Illusion 128 video card
    By CaroL in forum Video Adapter/Monitor Drivers
    Replies: 0
    Last Post: June 17th, 1999, 04:07 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •