Ethernet Doesn't Have a Valid IP
Results 1 to 4 of 4

Thread: Ethernet Doesn't Have a Valid IP

  1. #1
    Registered User teniltelefon's Avatar
    Join Date
    Aug 2019
    Location
    Buffalo, NY
    Posts
    3

    Ethernet Doesn't Have a Valid IP

    Hey, I spent a lot of time on this but couldn't succeed. I removed Webroot SA complete because I was getting error 10 and 21 for backup and file sync (still have that problem but screw it). Then my ethernet quit working and I got an "ETHERNET DOESN?T T HAVE A VALID IP CONFIGURATION" error in Windows. When I tried to reinstall it, it gave me a Bad Keycode Error of some sort. So, I figured it need to handshake to confirm the Key.
    Can anyone help me out on this?

  2. #2
    Super Moderator
    Join Date
    Jul 2012
    Location
    Severn, Maryland, USA
    Posts
    378
    Last edited by SpywareDr; August 15th, 2019 at 08:52 AM.
    --
    Doc
    ___________Microsoft Safety & Security Center___________
    \____________________ ____.-.____ ____________________/
    \_____________\ -._)!(_.- /_____________/
    \_______\. ~\ /~ ./_______/
    \_______/

    "Men never do evil so completely and cheerfully as when they do it from religious conviction" -Blaise Pascal

  3. #3
    Registered User teniltelefon's Avatar
    Join Date
    Aug 2019
    Location
    Buffalo, NY
    Posts
    3
    Thanks SpywareDr

  4. #4
    Super Moderator
    Join Date
    Jul 2012
    Location
    Severn, Maryland, USA
    Posts
    378

    Thumbs up

    You're welcome teniltelefon.
    --
    Doc
    ___________Microsoft Safety & Security Center___________
    \____________________ ____.-.____ ____________________/
    \_____________\ -._)!(_.- /_____________/
    \_______\. ~\ /~ ./_______/
    \_______/

    "Men never do evil so completely and cheerfully as when they do it from religious conviction" -Blaise Pascal

Similar Threads

  1. not a valid win32 application ?????
    By moviebuff in forum Windows XP
    Replies: 4
    Last Post: January 19th, 2006, 11:38 PM
  2. The data is not valid
    By Rinfang in forum Digital Imaging
    Replies: 6
    Last Post: October 31st, 2005, 02:34 PM
  3. [RESOLVED] not a valid win32 application.
    By layz in forum Windows 95/98/98SE/ME
    Replies: 2
    Last Post: March 22nd, 2002, 01:46 PM
  4. Replies: 8
    Last Post: September 26th, 2001, 10:10 PM
  5. not a valid win32 application
    By lkruss in forum Windows 95/98/98SE/ME
    Replies: 1
    Last Post: April 4th, 2001, 05:00 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •