Sony VAIO VGN-FW31E Keyboard driver
Results 1 to 9 of 9

Thread: Sony VAIO VGN-FW31E Keyboard driver

  1. #1
    Registered User
    Join Date
    Jan 2011
    Posts
    4

    Sony VAIO VGN-FW31E Keyboard driver

    Does anyone have or can source me the drivers for The laptop keyboard for windows 7 64bit ultimate. I have the keyboard working fine under 32bit but 64 bit has me baffled. i have no special characters such as [email protected]"(*$%) well thats a lie. i do have them but they are jumpled up, and not where they should be. Most frustrating

  2. #2
    Registered User Niclo Iste's Avatar
    Join Date
    Oct 2007
    Location
    Pgh, PA
    Posts
    2,051
    Did you not try the vista 64bit drivers they suggested to you in the sevenforums.com posts?
    One Script to rule them all.
    One Script to find them.
    One Script to bring them all,
    and clean up after itself.

  3. #3
    Registered User
    Join Date
    Jan 2011
    Posts
    4
    I have tried them, but no such luck. Sorry for coming onto this website and posting the same question. I ask for Admin to delete my account.

  4. #4
    Registered User
    Join Date
    Feb 2006
    Location
    Canada, Eh!
    Posts
    4,091
    Accoding to Sony there are 3 downloads that affect the keyboard -> http://www.sony-europe.com/discussions/message/620738

    "Try reinstalling the following Sony Utilities IN THIS ORDER: -




    1. 7UPG_Sony Shared Library

    2. 7UPG_Setting Utility Series

    3. 7UPG_Vaio Event Service"

    They are ALL marked 32/64 bit at the Sony download site.

  5. #5
    Intel Mod Platypus's Avatar
    Join Date
    Jan 2001
    Location
    Australia
    Posts
    5,783
    Quote Originally Posted by MrMouldyBread View Post
    I have tried them, but no such luck. Sorry for coming onto this website and posting the same question. I ask for Admin to delete my account.
    It's OK, you haven't done anything wrong. You're welcome to be here and we'll offer any help we can. It just helps to know what has already been tried without success, to avoid going over the same ground again.

  6. #6
    Registered User
    Join Date
    Jan 2011
    Posts
    4
    Hi, thanks for the help guys but installing the drivers in the order stated on the sony website didnt work either. the characters are still jumbled up, its frustrating.

  7. #7
    Registered User
    Join Date
    Feb 2006
    Location
    Canada, Eh!
    Posts
    4,091
    Check your Language settings in Control Panel and make sure the correct one is selected in ALL areas.

    http://www.sevenforums.com/tutorials...ge-change.html

  8. #8
    Registered User
    Join Date
    Jan 2011
    Posts
    4
    HI CCT I just tried that and still got nothing. Its being a pain. thank you for your suggestion.
    Tom

  9. #9
    Registered User
    Join Date
    Feb 2006
    Location
    Canada, Eh!
    Posts
    4,091
    Is this a CLEAN install ? If so, did you install the chipset drivers again from the Originally Installed list ?

Similar Threads

  1. SoundMAX problem..could SOME1 help me plz
    By aae55555 in forum Sound Card Drivers
    Replies: 10
    Last Post: June 15th, 2006, 04:09 PM
  2. Sony Vaio - VGN-FS315E - Realtek ALC260 Audio Driver
    By mart2006 in forum Sound Card Drivers
    Replies: 1
    Last Post: April 6th, 2006, 12:16 PM
  3. Need Sony Vaio PCG-F690 CD Driver
    By jman995x in forum CD-ROM/CDR(-W)/DVD Drivers
    Replies: 1
    Last Post: February 10th, 2006, 01:34 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •