Can't find CMOS battery on es10is2 "2go notebook"
Results 1 to 11 of 11

Thread: Can't find CMOS battery on es10is2 "2go notebook"

  1. #1
    Registered User
    Join Date
    Jul 2013
    Posts
    5

    Unhappy Can't find CMOS battery on es10is2 "2go notebook"

    Hello,
    svchost.exe was taking all my CPU so I disable some of its services. then I turned off my
    computer and then turned it on again but it didn't boot up.
    when I turn it gives me this 3 options:
    <DEL> BIOS Set up
    <f11> Boot menu
    <Tab>Skio Boot Logo

    the boot menu option doesn't respond.
    I went to the BIOS Set up and restored the default configurations but it doesn't help.
    Now I'm trying tho reset the CMOS manually by taking out the battery and putting it in again but I DON'T SEE THAT BATTERY.

    could someone help me please.
    thanks

  2. #2
    Administrator Steve R Jones's Avatar
    Join Date
    Apr 2011
    Location
    Largo, FL.
    Posts
    248
    svchost.exe was taking all my CPU so I disable some of its services.
    Can you boot in safe mode and re-enable the things you turned off? svchost is a critical service that should be left alone.

  3. #3
    Registered User
    Join Date
    Jul 2013
    Posts
    5
    No, I dont have that option of starting in safe mode. it just turn on, give those three options for like 10 seconds and then freezes.

  4. #4
    Administrator Steve R Jones's Avatar
    Join Date
    Apr 2011
    Location
    Largo, FL.
    Posts
    248
    Then you have some other problem like over heating or a dieing power supply.

  5. #5
    Registered User
    Join Date
    Jul 2013
    Posts
    5
    well, the fan inside the computer stops. does that means that could be what you said?
    Last edited by erieljr; July 12th, 2013 at 02:49 PM. Reason: misspelling

  6. #6
    Registered User Ferrit's Avatar
    Join Date
    Apr 2001
    Location
    Vancouver Island The Real Canada
    Posts
    4,952
    Try removing the harddrive and battery and then try to boot it up and see if it still runs or if it freezes
    Gigabyte 990FXA-UD3
    AMD FX 8350 4ghz OCTO-Core
    Windows 8.1 PRO 64
    Adata 256 gig SSD
    Kingston HyperX 1600 16 Gigs
    Sapphire R9 280 2gig
    Enermax Liberty Modular 620
    www.northernaurora.net
    http://www.northernaurora.net/page/chat.html

  7. #7
    Registered User
    Join Date
    Jul 2013
    Posts
    5
    no, it takes me to a boot menu and ask me where to boot, but non of the three options given works.

  8. #8
    Registered User Ferrit's Avatar
    Join Date
    Apr 2001
    Location
    Vancouver Island The Real Canada
    Posts
    4,952
    but it doesnt freeze correct?
    try putting the harddrive back in and see what it does
    Gigabyte 990FXA-UD3
    AMD FX 8350 4ghz OCTO-Core
    Windows 8.1 PRO 64
    Adata 256 gig SSD
    Kingston HyperX 1600 16 Gigs
    Sapphire R9 280 2gig
    Enermax Liberty Modular 620
    www.northernaurora.net
    http://www.northernaurora.net/page/chat.html

  9. #9
    Registered User
    Join Date
    Jul 2013
    Posts
    5
    no, it doesn't work.

  10. #10
    Registered User Ferrit's Avatar
    Join Date
    Apr 2001
    Location
    Vancouver Island The Real Canada
    Posts
    4,952
    Sounds a lot like its dead
    Gigabyte 990FXA-UD3
    AMD FX 8350 4ghz OCTO-Core
    Windows 8.1 PRO 64
    Adata 256 gig SSD
    Kingston HyperX 1600 16 Gigs
    Sapphire R9 280 2gig
    Enermax Liberty Modular 620
    www.northernaurora.net
    http://www.northernaurora.net/page/chat.html

  11. #11
    Registered User
    Join Date
    Aug 2011
    Posts
    7
    It just turn on, give those three options for like 10 seconds and then freezes.

Similar Threads

  1. Can't find the CMOS battery!!?!?
    By kingtbone in forum BIOS/Motherboard Drivers
    Replies: 21
    Last Post: November 18th, 2010, 10:07 AM
  2. CMOS Battery
    By dave1225hou in forum BIOS/Motherboard Drivers
    Replies: 4
    Last Post: August 27th, 2001, 07:47 PM
  3. CMOS battery failed
    By agstanesby in forum Tech-To-Tech
    Replies: 6
    Last Post: May 17th, 2001, 03:03 PM
  4. CMOS Battery
    By fair64 in forum Laptops/PDAs/Smartphones
    Replies: 3
    Last Post: December 20th, 2000, 06:33 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •