[RESOLVED] D:\ is not accessible...Drive is not ready????
Results 1 to 6 of 6

Thread: [RESOLVED] D:\ is not accessible...Drive is not ready????

  1. #1

    D:\ is not accessible...Drive is not ready????

    HELP! What does this mean? Can it have a lot of different meanings? I have checked the Device Manager and there appear to be no conflicts. It shows that the CD is working properly (but it isn't), and that I have (2) IDE H/D controllers (!) and one IDE floppy controller, all of which are also "working properly".

    The CD does not even spin, but the little "busy" light is constantly blinking when a CD is in place. I cannot tell if I am missing the Win95 driver file, because I don't know what I am looking for or where it should be...

    Any hints will be most appreciated.


  2. #2
    More info (sorry!)...

    We have also opened the system up (Packard Bell PM6200 P120 sys with NEC model CDR-273 4x CD...yes I know it's a dinosaur!). All of the cables/controller connections are tight. I can't try cleaning the CD because it won't spin. I can't uninstall/reinstall Win95 because my Win95 came on a CD !!

    Help, help, help! Do I need a new driver, a new controller, a new CD? Any guesses? LOL...


  3. #3
    Registered User
    Join Date
    Apr 1999
    I'm assuming the CD-ROM drive was working OK until you started having this problem...

    1 - Are you able to insert and eject a CD-ROM?

    2 - If so, put a CD-ROM into the drive, noting which way you put it in. Wait a few seconds (if the drive is operating properly, it should find the Table of Contents (TOC) for the CD-ROM, which is located on the inside edge of the CD-ROM). Now, eject the CD-ROM and note if it turned - if so, your main drive motor is working, at least to some extent. If not, it is time to get a new CD-ROM drive.

    3 - If the CD spins but you still can't read it, try some other CD-ROM's - perhaps this one is scratched and the drive is having a hard time reading the disk.

    4 - If it still doesn't work, your best bet is to get a new CD-ROM drive - they run from $25-$40 in the USA, so it shouldn't kill your budget, and you will love the speed.

  4. #4
    The CDROM does not appear to spin at all, I have tried several CDs and I get that inaccessible error immediately upon trying to use the CD. I do not hear any spinning going on, either, so I guess I will grab a new CD drive at Costco today ($49 for a 40x or some such thing...should be a major revelation after my poor, out-moded 4x!!)

  5. #5
    Registered User
    Join Date
    Jun 1999
    Baltimore, MD,


    I think your problem is your ide card is full. Just because you have room on it doesn't mean it will work. Try disconnecting other drives and connect it again.

    Another problem could be that the software isn't installed properly. Reinstall the drivers and make sure that they are in the autoexec.bat and config.sys. If you can't do the settings email me and I'll send you what they should look like.

    [This message has been edited by Jman (edited June 28, 1999).]

  6. #6


    I reccomend buying a new cd-rom if it is not spinning the problem is probably a dead motor :/ . if it was an IDE controller problem the drive would still spin, you do NOT need a driver to have a cd-rom spin, when you boot your computer the cd-rom spins doesn't it? well the last time I checked no drivers are loaded before the RAM is cycled problem is with you cd-rom drive just buy a new one there cheap cheap cheap


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts