XP USB Drive not detected or installed fix - Page 3
Page 3 of 6 FirstFirst 1 2 3 4 5 ... LastLast
Results 31 to 45 of 79

Thread: XP USB Drive not detected or installed fix

  1. #31
    Driver Terrier NooNoo's Avatar
    Join Date
    Dec 2000
    Location
    UK
    Posts
    31,824
    Welcome to Windrivers White-Tiger

    I'm glad that this thread helped you.
    Never, ever approach a computer saying or even thinking "I will just do this quickly."

  2. #32
    Registered User
    Join Date
    Jun 2009
    Posts
    4
    Thanks much,it was very easy to follow the instructions.Helped lots,Thanks

  3. #33
    Registered User
    Join Date
    Oct 2005
    Location
    Please wait! Searching......
    Posts
    189
    After a couple of reinstalls, I can no longer get USB anything to work.
    I'm using Win 2K pro SP4 though.

    when I installed the driver for the boards USB, I got a message saying that there was an error and the file couldn't be found which is clap trap as I have the file on another partition on the C: drive.

    It's chuffing doing my head in.

    I have checked that a USB card reader, that worked on this machine before, still works on another PC and it does. That PC is running Win2K SP4 as well.

    My device manager shows no errors..



    And these are the USB files in system32..




    Will a similar registry edit work for this?

  4. #34
    Registered User
    Join Date
    Jun 2009
    Posts
    4

    Wink It`s a pain I know,this may help

    There is a Hotfix on Microsoft support.Here is the site.
    http://support.microsoft.com/kb/810090
    I hope it works for you.Good Luck
    Last edited by White-Tiger; September 23rd, 2009 at 11:58 AM. Reason: Forgot to input the web address

  5. #35
    Registered User
    Join Date
    Jun 2009
    Posts
    4

    Wink This may Help

    http://support.microsoft.com/kb/810090 Hope it Helps,Good Luck.It`s a hotfix
    Quote Originally Posted by kleefarr View Post
    After a couple of reinstalls, I can no longer get USB anything to work.
    I'm using Win 2K pro SP4 though.

    when I installed the driver for the boards USB, I got a message saying that there was an error and the file couldn't be found which is clap trap as I have the file on another partition on the C: drive.

    It's chuffing doing my head in.

    I have checked that a USB card reader, that worked on this machine before, still works on another PC and it does. That PC is running Win2K SP4 as well.

    My device manager shows no errors..



    And these are the USB files in system32..




    Will a similar registry edit work for this?

  6. #36
    Registered User
    Join Date
    Oct 2005
    Location
    Please wait! Searching......
    Posts
    189
    Quote Originally Posted by White-Tiger View Post
    There is a Hotfix on Microsoft support.Here is the site.
    http://support.microsoft.com/kb/810090
    I hope it works for you.Good Luck

    Thanks, but I already have SP4 installed. Do you mean I should reinstall it?

  7. #37
    Registered User
    Join Date
    Oct 2005
    Location
    Please wait! Searching......
    Posts
    189
    I have just noticed that in my current set up the USB drivers are ..

    Intel 82801EB - USB Universal Host Controller - 24D* drivers (As shown above)

    Were as in my previously working USB set up (as shown in my sig) they were..

    Intel 82801EB ICH5 - USB Controller [A2/A3]

    I don't know why they aren't the same as before, but when I do a search for the Intel 82801EB ICH5 - USB Controller [A2/A3] all I find is reference to Ac97 Audio drivers.

  8. #38
    Registered User
    Join Date
    Feb 2006
    Location
    Canada, Eh!
    Posts
    4,091
    kleefarr, on these installs, are you installing the chipset drivers FIRST?

  9. #39
    Registered User
    Join Date
    Oct 2005
    Location
    Please wait! Searching......
    Posts
    189
    Yes CCT, fairly sure I am. Normally do anyway.

  10. #40
    Registered User
    Join Date
    Feb 2006
    Location
    Canada, Eh!
    Posts
    4,091
    I cannot see any system info posted for you - need complete specs for the computer.

  11. #41
    Registered User
    Join Date
    Oct 2005
    Location
    Please wait! Searching......
    Posts
    189
    In my signature.

  12. #42
    Registered User
    Join Date
    Feb 2006
    Location
    Canada, Eh!
    Posts
    4,091
    Have you verified in Bios that USB Legcy is set as Enabled, USB 2 is set Enabled, and USB high speed is set ?

    Then, re-install the chipset and reboot and then re-install the USB drivers.

    http://usa.asus.com/Product.aspx?P_ID=YNlDkmz5gSNpiCr6

  13. #43
    Registered User
    Join Date
    Oct 2005
    Location
    Please wait! Searching......
    Posts
    189
    1. USB BIOS settings

    USB Function - 8 USB Ports
    Legacy USB Support - Auto
    USB 2.0 Controller - Enabled
    USB 2.0 Controller Mode -HiSpeed
    USB Mass Storage Device Config - USB Mass Storgae Delay 20 Secs

    2. Reinstalled Chipset drivers

    3. Reinstalled USB Drivers

    "Suitable driver already installed"
    "Error, Can not find file specified"

  14. #44
    Registered User
    Join Date
    Feb 2006
    Location
    Canada, Eh!
    Posts
    4,091
    Check the procedure here; http://forums.techguy.org/windows-nt...ed-during.html

    AND, set the USB Legacy to Enabled, NOT auto.

  15. #45
    Registered User
    Join Date
    Oct 2005
    Location
    Please wait! Searching......
    Posts
    189
    Changed BIOS to USB Enabled.
    Check the registry entry and 'RunOnce' was already there.
    Deleted it and add a new one anyway.
    No change.

    Very infuriating!

Similar Threads

  1. Code 10 - Maxtor HD - I tried all what i know
    By kraouf in forum Hard Drive/IDE/SCSI Drivers
    Replies: 19
    Last Post: September 18th, 2012, 06:35 PM
  2. Flash Drive USB Compatibility
    By BikerBill in forum USB/Firewire
    Replies: 4
    Last Post: April 3rd, 2006, 10:11 AM
  3. code 28 with external USB drive
    By average_computer_use in forum USB/Firewire
    Replies: 0
    Last Post: February 17th, 2006, 07:46 PM
  4. USB 2.0 pen drive crashing XP
    By richardw in forum USB/Firewire
    Replies: 16
    Last Post: October 24th, 2004, 11:41 AM
  5. usb2.0 and firewire combo on laptop
    By crazyzoop84 in forum USB/Firewire
    Replies: 12
    Last Post: April 15th, 2004, 07:09 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •